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f PREFACE

Computers are general-purpose electronic device to help in data
storage, processing and communication of information. Modermn
computers can process information not only in text form but also
| 10 graphic, audio or video form. Today, they have found their
| way into application areas that were not feasible twenty years
| _320. Revolutionary changes have occurred in the field of

information technology during this period.

This 3" edition of the Graphic Design has been written according
to the new syllabus for D.IT-II. It PIESENts an introduction to
Operating it also includes a practical introduction to Graphic

Design.

| computers and other fields Bg ;fg@gmmi@nrtcchnology.
| M .Khalid Khan.

FOREWORD

~ complete guidance for the students to learn the basic concept of
. Adobe Photoshop, Corel Draw and Inpage.

This book covers the requirement of the DIT-I students
: in the subjects of Graphic Design

ALI BAHADAR

Assist: Professor in Computer Science
Govt. College of Management Sciences
MARDAN

Khalid Series
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What is Graphics? Define its main types?

A graphic is an image or visual representation of an object.

Therefore, computer graphics are simply images displayed on 2
~ computer screen.

~ Computer graphics can be either two or three
computers only supported 2D monochrome gra
were black and white or black and green,
itor. Earl computers only supported 16 o
-omputers can now display graphics in millions of colors,
2D graphics come in two flavors — raster and vector. "'

Raster graphics are the MOost common and are used for digital

photos, Web graphics, icons, and other types of images. They are

-dimensional. Early
phics, meaning they
depending on the
r 256 colors, most

Vector graphics are made up of paths,
shapes, letters, or other scalable objects.

creating logos, signs, and other types of drawings. Unlike raster

graphics, vector graphics Q@rige 844 a larger size without ,!
losing quality.

which inay be lines, /
They are often used for |

What is PIXEL? |

_ The pixels are so close together that they
dppear connected. The physical size of a pixel depends on the |

play screen. For maximum resolution, the
physical size of a pixel will equal the physical size of the dot pitch.
If the resolution is set to Jess than the maximum resolution, a pixel
will be larger than the physical size of the screen's dot.

What are the different

The Graphics Interchange
widely used on the World
portability. The format
single image to referen

file formats of Graphics files? GIF-
Format is a bitmap image format. [t is
Wide Web due to its wide support and
SUPPpOIts up to 8 bits per pixel. It allows a
ce its own palette of up to 256 different

1 Khalid Series
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|

colors chosen from the 24-bit RGB color space. It also supports
animations. GIF format is less suitable for reproducing color
photographs and other 1mages with continuous color, but it is well-
suited for simpler images such as graphics or logos with solid areas
of color. File extension is .GIF

| JPG: JPG or JPEG. JPEG stands for J oint Photographic Experts -
Group, who created the standard. It is for those photo images
which must be very small files, for example, for web sites or for
email. JPG is often used on digital camera, memory cards. The

| PG file is often compressed (o perhaps only 1/10 of the size of the

| original data. JPG uses lossy compression. Lossy means that some

| image quality is lost when the JPG data is compressed and saved,

| and this quality can never be recovered.

File extension is .jpg Or jpeg

TIFF: TIFF (Tag Image File Format) is a common format for

exchanging raster graphics (bitmap) images between application

programs, including those used for scanner images. TIFF files are

also commonly us c:le ; | %gesktﬁp publishing, faxing, 3D
1

in
| applications, and me 1ca{el% WP GPplications. File has ".tuff" or

| " uf" file name extension.

Unlike standard JPEG files, 2 TIFF file uses lossless compression
| (or none) so may be edited and re-saved without losing image
| quality.
| PNG: Portable Network Graphics is a raster graphics file format
-} that supports lossless data compression. ' _

PNG was created as replacement for GIF. and is the most used

format on the Internet.

PNG supports palette-based images (with pa]etteé of 24-bit RGB

or 32-bit RGBA colors “A for alpha™), grayscale 1mages, and full-
| color non-palette-based RGB[A] images. It does not support non-
I| RGB color spaces such as CMYK.

BMP: Short for "Bitmap. The  BMP format is P commonly uses
raster graphic format for saving image files. It was introduced on

the Windows platiorm. |
The BMP format stores color data for each pixel in the image
without any compression. For example, a 10x10 pixel BMP image

Khalid Series 2 Ty
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will include color data for 100 pixels. This method of storing
image information allows high-quality graphics, but also produces
large file sizes.

Define Photoshop.

Photoshop (PS)

Photoshop is an application software that excels at editing digital
photographs. It lets us create, modify, combine and optimize
digital images. Subtle changes are made such as adjust the color in

digital photos or scanned prints. These images may be printed or
used for online purposes.

We can combine different image elements. This mixing can

include photos, scanned art, text and any type of data.

Uses: '

It has two general usages:

1. Creating images

2. Editing existing images

3. Photoshop include tools to move, stylize, color, add texts, do

_photo mixing, etc. We can select the whole image or a part for

editing. Parts of an ima@EFIB8E A1 Bse as 4 separate image.
Colors in a photograph may be changed and removed. Special
effects can also be applied for example, applying filters,
transformations, changing size of an image, etc. Professional
web ﬁages can also be designed in Photoshop. Simpie drawings
can also be created with the help of readily available tools.

Benefits: 55
1. Photoshop is easier to use. |

2. It is rich with commands, tools, menus, shortcuts, etc in a
WYSIWYG (what you see is what you get) mode.

3. Images of many different types can be easily edited. Image

types include, GIF, JPEG, TIFF, PNG, BMP, etc.

4. It is also used for designing web pages ‘according to

requirements. These pages are exported as HTML format.

5. Installing Photoshop, installs additional software to add in

extra features for. working on photos. Examples are
ImageReady, Adobe Bridge, ¢¥c.

Khalid Series
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Problems:
| 1. It is different from other traditional softwares, like MS-Word
" so a new user may feel it difficult to use it.
2. Tt needs extra devices to be installed on computer. Like mouse,
graphics card, color display, €fc. '
3. Change in the resolution of computer affects the images and we
may feel as if different are different images.
4. Photoshop document format (.PSD) 1s not recognized by other
softwares like MS-Word.
5. Photoshop is installed on Windows or MAC operating systems.
Versions of Photoshop (PS) |
PS1. PS2, PS3, PS4, PS5, PS6, PS7, PS CS(Creative Suite), CS2,
CS 5. CS6, PS CC (Creative Cloud), PS CC 2014, PS CC 2015
| To close PS file:
| e Choose File > Close or File > Close All.
e Choose whether or not to save the file:
To exit Photoshop or ImageReady: , h
e Choose File > %&&gﬁﬁlﬂa\g@rﬂt File > Quit (Mac OS).
e Choose whether or not to save any open files:
Click for each open file to save the file. Or No for each

open file to close the file without saving it.

Explore Work Area/ Environment in Photoshop

Photoshop is a GUI driven software. so is rich in menus, tools,
options, etc. The Photoshop work area 1s arranged to help you
focus on creating and editing images. It includes Menu bar,
Options bar. Toolbox, Active image area, and Palettes.

Photoshop Vocabulary
= Layers | » Background
| » Canvas « Active layer
|

| » Selections » Active document

Khalid Series
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Menu bar

The menu bar contains menus items. The Menu has submenus
which their have functions for performing tasks as well as further
submenus. The menus are organized by topic. For example, the
Layers menu contains commands for working with layers.

Option bar :

The option bar represents the different options and properties of
the object selected. The option bar is used frequently to edit the
available features of the selected object. These options change with
the change of object. This bar is Just below the menu bar. '
Toolbox

" The toolbox holds tools for creating and editing images. These are
drawing or image tools. The toolbox appears on the left side of the
screen.. Some tools in the toolbox have options that appear in tool
options bar. These include the tools to use type, select, paint, draw,
sample, edit, move, annotate, and view images. Other tools are to

Khalid Series
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change foreground/background colors, go to Adobe Online. work

| 1 different modes, and jump between Photoshop and Image Ready
|} applications.
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Ky i ¥ }
s T Eiliptical Marquee ool (" B - F_.J Lasso Tool L3
o 3 :
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How can we jump Between Applications of Photoshop?

You can jump between Photoshop and ImageReady to transfer an
image between the two applications for editing without closing or
exiting the originating application. In addition, you can jump from
ImageReady to other graphics editing applications and HTML
editing applications installed on your system.

Jumping to an application saves you from having to close the file
in one application and reopen it in another application

How can we preview an image in browser?

To get an idea of how an optimized image will look in a Web page,
you can preview the image in any browser installed on your
system. The browser displays the image with a caption listing the
image's file type, pixel dimensions, file size, and compression
specifications in the first paragraph, and filename and other HTML
information in the second paragraph. You can add additional
browsers to the menu, and specify which browser will be launched
when using a keyboard shorfsgtfect24u.ocm

To add a browser:

e Choose File > Save for Web, and then choose Edit List from

the Select Browser menu i B Click the Add button.

 In the Preview in Other Browser dialog box, navigate to the
browser application on your computer, and then click Open
button. Browser namd& appears in the Browsers dialog box.

Why we use Setting Preferences

Numerous program settings are stored in Adobe Photoshop CS
Prefs file. Among the seftings stored in this file are general display
options, file-saving options, cursor options, transparency options,
and options for plug-ins and scratch disks. Most of these options
are set in the Preferences dialog box. Preference settings are saved
each time you exit the application.

To open a preferences dialog box:

Choose Edit > Preferences and choose the desired preference set.
To switch to a different preference set, do one of the following:

* Choose preference set from the menu at the top of the dialog .
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« Click Next to display the next preference set in the menu list;
click Prev to display the previous preference set. |
To restore all preferences to their default settings:
Press and hold Alt+Control+Shift immediately after launching
Photoshop or ImageReady. You will be prompted to delete the
current settings.
Sometimes messages contain warnings oOr prompts regarding
certain situations. You can disable the display of these messages
by selecting the Don't Show Again option in the message.
| To reset the display of all warning messages (Photoshop):
| « In Windows, choose Edit > Preferences > General.
e Click Reset All Warning Dialogs, and click OK.
To turn on or off warning messages (ImageReady):
e Choose Edit > Preferences > General.
e Deselect or select Disable Warnings, and click OK.
To set notification for completion of operations: |
« Choose Edit > Preferences > General.
e (Photoshop) Select Bee When Done. h
e (ImageReady) leréac 4H)9W?len Done and choose Click
OK.

Explain the procedure to use P!ug—in‘-Modufes |

Using plug-in modules
Plug-in modules are software programs developed by Adobe
Systems and by other software developers to add features to
Photoshop and ImageReady. A number of importing, exporting,
and special-effects plug-ins come are automatically installed in
¢olders inside the Photoshop Plug-ins folder.

Once installed, plug-in modules appear as options added to the
Import or Export menu; as file formats in the Open, Save As, and
Export Original (ImageReady) dialog boxes; or as filters in the
Filter submenus. Newly installed plug-ins will then appear in the
Filter > Other submenu. -

To install an Adobe Systems plug-in module:

. Use the plug-in installer, if provided.

. Copy the module into the appropriate Plug-ins folder in the
Photoshop program folder. Files be uncompressed.
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To install a third-party plug-in module:
Choose Edit > Preferences > Plug-Ins & Scratch Disk. in the
Legacy Photoshop Serial Number text box.

WORKSPACE
How can we use options bar in Adobe Photoshop?

Most tools have options that are displayed in the options bar. The
options bar is context sensitive and changes as different tools are
selected. Some settings in the options bar are common to several
tools (such as painting modes and opacity), and some are specific
to one tool (such as the Auto Erase setting for the Pencil tool).

You can move the options bar anywhere in the work area using the
gripper bar, and dock it at the top or bottom of the screen. Tool tips
appear when you hold * the pointer over a tool
To view tool options in the options bar: Choose Window >
Options. To return a tool or 2l tools to the default settings:

Click the tool icon on the options bar, and then choose Reset Tool
or Reset All Tools from the context menu.

Write the procedure to %ﬁqﬂg Keyhoard shortcuts

Photoshop provides a set of default keyboard shortcuts for

commands and tools. You can change individual shortcuts within a
s€t, and define your own sets of shortcuts.

To define new shortcuts:
® Choose Edit > Keyboard Shortcuts.
* Choose a set of shortcuts from the Set menu
Choose a shortcut type from the Shortcuts.

L ]

* In the Shortcut scroll list, select the shortcut to modify.
* Type a new shortcut.
®
®

To discard all changes and exit, click Cancel
To discard the last saved change click Undo.
* Toreturn a new shortcut to the default, click Use Default.

To clear shortcuts from a command or tool:
* Choose Edit > Keyboard Shortcuts.

* In the Keyboard Shortcuts dialog box, select the command
or tool name whose shortcut want to delete.
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e C(Click Delete Shortcut.
To delete an entire set of shortcuts:
e Choose Edit > Keyboard Shortcuts.
e In the Set pop-up menu, choose the shortcut set to delete.
e Click the Delete Set button @®and then OK

Ruler, Columns, and Measure tool guide and grid tool

Rulers, columns, the Measure tool, guides, and the grid help you
position images or elements precisely across the width or length of
an 1mage.

To show Extras:

Choose View > Extras. A check mark appears next to all shown
Extras in the Show submenu. -

To hide Extras: . .

With Extras showing, choose View > Extras. A dot appears next to
a1l hidden Extras in the Show submenu.

To show one Extra from a list of hidden Extras:

Choose View > Show and choose an Extra from the submenu.

Choosing one of the higdiect246 Wikcause it to show, and turn
off all other Extras.

illustrate file information view options

. Document Size displays the amount of data in the image. The
number on the left represents the printing size of the image-—-
approximately the size of the saved, flattened file in Adobe
Photoshop format. The number on the right indicates the
file's approximate size including layers and channels.

. Document Profile to display the name of the color profile
used by the image.

o Document Dimensions (O display the dimensions of the
image.

«  Scratch Sizes to display - nformation on the amount of RAM
and scratch disk used to process the image. The number on
the left represents the amount of memory that is currently
being used by the program (O display all open 1mages. The
number on the right represents the total amount of RAM
available for processing images.
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Efficiency to display the percentage of time actually doing an

operation instead of reading or writing the scratch disk. If the

value is below 100%. Photoshop is using the scratch disk

and, therefore, is operating more slowly.

@ Timing to display the amount of time it took to complete the
last operation.

*  Current Tool to view the name of the actjve tool.

To view additional file information: ’

Choose File > File Info.

PALETTES

What is meant by Palette and where do use palettes?

Palettes are groups of tools used to edit and manipulate image.
Palettes are basic components to construct and edit an image.
Photoshop contains over two dozen palettes that can be shown or
hidden by using the Window menu and selecting the palette you
wish to reveal. Palettes with a checkmark beside their names
indicate that they are open in your Photoshep workspace and

selecting those check mark 165 wilbhide them.
Color Palette: It is a set of the colors from RGB and selected for

the foreground and background colors. In case of another color
type, you carf choose it among the list of the POpP-Up menu

History Palette: Photoshop automatically save the process of your

works. (Normally 20 Steps prior to the current work) These are

available in History Palette. We can undo and redo action in
history Palette. | |

| The History palette lets jump to any recent state of the image
| created during the current working session.

| Layer Palette: A layer palette represents a part of image. An
| image may be made up of several layers. Each layer has its own
' opacity, transparency and other etfects, -

f Define Tool Presets?
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preset items and create new libraries. Once a library is loaded in

the Preset Manager, we can access the library's items in all

locations that the type of preset is available. The only thing you

can’t do with the Preset Manager is actually create a preset.

To display the Preset Manager: Choose Edit > Preset Manager.

To switch between preset types: Choose an option from the Preset

Type pop-up menu.

To change how items are displayed:

Choose a display option palette menu:

e Text Only to display the name of each preset item.

e Small Thumbnail or Large Thumbnail to display a thumbnail
of each preset item.

e Small List or Large List to display the name and thumbnail of
each preset item.

‘e Stroke Thumbnail to display a sample brush stroke and brush

thumbnail of each brush preset.

To load a library of preset items:

e Choose a library file from the bottom of the palette menu.
Click OK to repli€/fRet24ze:mdist, or click Append to append
the current list.

e To add a library to the current list, click Load, select the library
file you want to add, and click Load. -

e To replace the current list with a different library, choose
Replace Preset Type from the palette menu. Select the library

file you want to use, and click Load.

To rename presets items:
e Select a preset item. Shift-click to select multiple items:
e Click Rename, then enter a new name for the item. -~
e Double-click a preset, enter a new name, and click OK.
L]

If the Preset Manager display presets as list or text only,
: double-click, enter a new name inline, and press Enter.
To rearrange preset items: Drag an item up or down in the list.
To delete preset items:
e Select apreset item, and click Delete.
e Alt-click the items you want to delete.
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To create a new library of presets:

To save all the presets in the list as a library, make sure that
| no items are selected.

Shift, and select the items you want to save.

* Click Save Set, choose a location for the library, enter a

filename, and click Save.
To create a tool preset:

| ® Choose a tool, and set the options to save as a tool preset in the
' options bar.

| ® Click the Tool Preset button Uon the left side or choose
| Window > Tool Presets to display the Tool Presets palette.
| ® Click the Create New Tool Preset button 8.
. * Choose New Tool Preset from the palette menu.
* Enter a name for the tool preset, and click OK.
Write down the procedure to correcting Mistake

To undo the last upera‘tim::&gé} R8¢tditoe Findo.
&

If the command is dimmed anges to Can't Undo
- To redo the last operation: Choose Edit > Redo.
. To free memory used by the Undo command
' Choose Edit > Purge, and choose the item type or buffer to clear.
The Purge command permanently clears it cannot be undone
To revert to the last saved version: Choose File > Revert.
To restore part of an image to its previously saved version
* Use the History Brush too]l & to paint with the selected state
| or snapshot on the History palette. | |
| * Use the Eraser tool € with the Erase to History selected.

—_—

* Select the area you want to restore, and choose Edit > Fill.

For Use, choose History, and click OK.

' How can we create Duplicate image?

* Open the image you want to duplicate.
* Choose Image > Duplicate. |
* Enter a name for the duplicated image.

* If you want to duplicate the image without merging the lay-érs,
select Duplicate Merged Layers Only.

13

* To save a subset of the current list as a library, hold down
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| e ClickOK.
| Define Annotating Images in Photoshop

You can attach annotations (notes) and audio annotations to an -
| image. This 18 useful for comments, production notes, Or other

| information with the image. Photoshop annotations are compatible

? with Adobe Acrobat.

To circulate a Photoshop document for in Acrobat, save the

1} document in PDF. Then import the annotations into Photoshop.

| " Notes and audio annotations appear as small nonprintable icons on
l the image. They are associated with a location on the image rather
than with a layer. You can hide and show annotations, open notes
to view or edit their contents, and play audio annotations.

Explore Navigation Tools

—— e e — e, R ==
W s

Navigation in Photoshop is a very import aspect of retouching. It's
important that we're able to quickly zoom in/out, move the canvas
| or compare the retouched part of an image with the original.

| Magnifying and redB8HgERAIGCM |

You can magnify or reduce your View using various methods. The

window's title bar displays the zoom percentage (unless the

| window is too small for the display to fit), as does the status bar at
the bottom of the window.

3 Note: The 100% view of an image displays an image as It will

appear in a browser (based on the monitor resolution and the 1mage

resolution).

To zoom In:

o Select the zoom t0ol®. The pointer becomes a magnifying
olass with a plus sign in its center &. Click the area you
want to magnify. Each click magnifies to the next preset
percentage, At maximum magnification level of 1600%,
the magnifying glass appears empty. -

e Click the Zoom In button @.in the options bar to magnify

1 to the next preset percentage. Choose View > Zoom In to

| magnify to the next preset percentage. (Photoshop) Enter a

magnification level in the 7oom text box at the lower left

of the window.
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To zoom out:

* Select the zoom tool. Hold down Alt to activate the
zoom-out tool. The pointer becomes a magnifymg glass
with a minus sign in its center & Click the center of the
area of the image you want to reduce. Each click reduces
the view to the previous preset percentage. When the file
has reached its maximum reduction level, the magnifying
glass appears empty.

* Click the Zoom out button Kin the options bar to reduce
to the previous preset percentage.

* Choose View > Zoom Out to reduce to the previous
preset percentage.

* Enter a reduction level in the Zoom text box at the lower

| left of the window. '
To magnify by dragging:
I. Select the zoom tool.
2. Drag over the part of the Image you want to magnify.

To display an image at 10984fect24u.ocm
* Double-click the zoom tool.

Choose View > Actual .

Naviga!:or Palette is used to navigate our image. If the navigator
palette is not visible, then you have to enable it first in the menu by

going to Windows / Navigator.

ey

In the box marked with A we can énter the zoom factor which is
currently 81.97%. Only values between 0.11% and 1600% are

allowed.
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Scroll: Scroll tool is used to scroll through the image. By scrolling
we navigate different portions of image up, down, left or nght.
| Hand tool is also used for scrolling. Or there may be scroll bars in

the window. Below table shows short cuts for navigating the

1mage.
Action | Short Cuts
Scroll image spacebar+drag
Zoom in Ctrl+spacebar+click
| Zoom in and change window size Ctrl+plus
Zoom out Alt+spacebar+click
Zoom out and change window size Ctrl+minus
Scroll up or down one screen PageUp/PageDown
Scroll left or right | Ctrl+Page Up/Page Down

Move to upper-left corner of image =~ Home

-

Move to lower-right corner of image End
Zoom to 100% . Double click on Zoom tool

erfect24u.oc
Fit on Screen P 40

Cycle through all open image windows Ctrl+Tab

Photoshop Tools _ |
How to select an image and Modify/ Save selection

Selection means to pick a part of image so that it becomes a
separate portion logically for processing. Selection is the basic
process in the image editing and in Photoshop. It is performed to
select a part of image to do different operations and modify the
image. |

Selection is done when we want to move, color or transform parts

. of image independently from the rest of the image.

. We can select a rectangular, elliptical area, group of similarly
colored “pixels, a range of colors, the area within well defined
edges, irregular shaped area or even the entire image. |
Rectangular or elliptical areas are selected with the help of Marque

. tools. To create oddly shaped selection, Lasso tools are used. We

| can select elements of image that have well edges quickly and

 easily with Magnetic Lasso tool. To select group of similarly
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, colored pixels we use M

|

agic Wand tool. We can select a set range
of colors within an image with the Color Range Command.

current selection or cut off 2 portion from it. Selection can also be
inverted or deselected what is selected.

Delete: We can delete Or rémove a selection so that it no more in
the current image. Delete command used for this purpose.

Save: After selection. Copy or paste it to another document and
then apply save command.

Rotate: we can rotate a selection to tilt or turn it upside down in
the image. Command js Edit>Transform> Rotate

Scale: A selection is scale(d) to make it lareer or smaller, so that a
part of image is emphasize@erﬁﬁ ransiorm>Scale

distort command. This lets sketch elements in the image into

interesting shapes.. Edit>Transform>Skew |
Edit>Transform>Distort

Feather: We can feather a selection’s border to create soft edges.
Select > Feather :

Extract: we can remove objects in an image from their
backgrounds using extract command. Filter > Extract.

Select the layer in the Layers palette: Choose Select > All.
Deselect selections: Choose Select > Deselect. Or Press Ctrl+D
Reselect the most recent selection: Choese Select > Reselect.

Khalid Series
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| Explain different Photoshop Tools in detail?
| Marquee Selection Tool

| The Marquee tool 1s the most basic of selection tools and often the
one most useful. This tool is used to draw selections based on

| eeometric shapes. Specifically, the marquee tool allows you to

draw rectangular and elliptical selections. To form the selection,

| simply click and drag the mouse

Rectangle Marquee

Make a rectangular selection. H 1d the shift key down to constrain
the selection to a square.

Elliptical Marquee perfect24u.ocm
| Make an elliptical selection. Hold the shift key down to constrain

| the selection to a circle.

Single Row Marquee

| Make a horizontal selection 1 pixel high. Very useful for trimming edges
| and making straight lines. |

1 Single Column Marquee

| Make a vertical selection 1 pixel wide. The tool will select a 1 pixel
region that is as tall as your image. Also very useful for trimming edges and
W making straight lines. -

| Options
3 Normal |
This is the most familiar mode, defining a selection as opposing

| corners of a drag motion.

| Fixed Ratio : :
| Allows a certain aspect ratio to be maintained while selecting. This

.« useful when you need to scale the image to a common print size.

| _ Khalid Series
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Fixed Size

Allows a specific height and/or width to be defined, along with
units of scale

To use the marquee tools:
* Select a marquee tool:

* Rectangle marquee Rectangle marquee to make a rectangular
~ Selection. E :

* Elliptical marquee Elliptical marquee to make an elliptical
selection.

* Single row or single column marquee to define the border as 2
I-pixel-wide oW or column.

e For the rectangle, rounded rectangle, or elliptical marquee,
choose a style in the options bar:

* With the rectangle, rounded rectangle, or elliptical marquee.
drag over the area to select. Hold down Shift and drag to
constrain the marquee to a square or ircle.

e With the single row B?q%%%’%%ﬁ)l%ﬂn marquee, click near the
area to select, and then drag the marquee to the exact location.

If no marquee is visible, increase the magnification of your
image view - '

Moving and resizing tool-based image maps

You can move and resize tool-based image map areas by dragging.
You can also move and resize rectangular and circular image map
areas using numeric coordinates. |

To move a tool-based Image map area:

® Select one or more Image map areas you want to move.

* Position the pointer inside the image map area, and drag it
1o a new position. Press Shift to restrict movement to 2
vertical, horizontal, or 45° diagonal line.
To resize a tool-based Image map area:
* Select an image map area you want to resize.

®* Drag a handle on the image map border to resize the Image
map area. e | |
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To resize and move a tool-based image map area using NUMeEric

coordinates: |

| e Select a rectangular or circular image map area.

| e In the Dimensions area of the Image Map palette, change

| one or more of the following options: |

| e X to specify the distance in pixels between the left edge of
a rectangular image map area, or the center point of a
circular image map area, and the origin point of the ruler in
the document window.

| e Y to specify the distance in pixels between the top edge of

| a rectangular image map area, OI the center point of a

| circular image map area, and the origin point of the ruler 1n

'\ the document window. e

 Define Lasso polygon lasso and magnetic lasso

Graphic Design

Lasso Tools

Lasso tools allows to select precise areas of an image by drawing

or tracing the selection O tline. There are three lasso tools

available. The Lasso toolPs" Cl2ft4- 998 tions where there is no

 pre-defined shape. The Lasso tool gives you more freedom in the
shapes you select. To select the Lasso Tool click L. By default this
will select the standard Lasso [l

e ——

S
-
o
o
<
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&
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o
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!i\ Tools press Shift + L.

Lasso Tool.

The standard Lasso Too
~ allows you to select areas by | e

frechand. Simply click and drag to select the outline of your area.

To complete the selection drag the mouse back to the start point.
At this point you will see the familiar black and white line of a
selection. If you let go of your path half way through it will
complete the path for you with a straight line back to the first click.
To use the lasso tool:

e Select the lasso tool lasso tool, and set options.

e Drag to draw a frechand selection border.

e To draw a straight-edged selection border, hold down Alt,

— x

| | *AER L]
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® To erase recently drawn segments, hold down the Delete
key until you've erased the fastening points for the desired
segment. |
* To close the selection border, release the mouse without
holding down Alt
Polygonal Lasso Tool
Similar to the lasso tool, except that instead of holding your mouse
button down to draw, left-click on various points to create a
selection with a series of straight edges. We can also hold down
the Alt key to draw freehand sections.
To use the polygonal lasso tool: |
* Select the polygonal lasso tool, and set options.
* Click in the image to set the starting point.
®* To draw a straight segment, position the pointer where you
want the first straight segment to end. and click. Continue
clicking to set endpoints for subsequent segments.
* To draw a freehand segment, hold down Alt and drag. When
finished, release Alt and the mouse button.

@ E:y.erase recently drl)'aex?r Cs[tﬂé&}ﬁ cifhgments, press the Delete

* C(lose the selection border:

* Position the polygonal lasso tool pointer over the starting point
(a closed circle appears next to the pointer), and click.

* If the pointer is not over the starting point, double-click the
polygonal lasso tool pointer, or Ctrl-click

'Magnetic Lasso Tool

This 1s a very handy tool for selecting areas which have reasonably
well-defined edges. Left-click at the starting point of selection and
simply move the mouse along the edge.

"Fastening points” are automatically made at various points along

the edges. Left-click at any time to add a fastening point manually.
The Polygonal Lasso Tool allows you to create selections using

straight edges. Each click you make will create 2 point until you

return to your original starting point.

i+ Khalid Series
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To use the magnetic lasso tool r

e Select the magnetic lasso tool magnetic lasso tool , and set
options. |

e Click in the image to set the first fastening point.

e To draw a freechand segment, move the pointer along the edge
to trace. |

e If the border doesn't snap to the desired edge, click once to add
a fastening point manually. Continue to trace the edge, and add
fastening points as needed.

e To activate the lasso tool, hold down Alt and drag with the
mouse button depressed. '

e To activate the polygonal lasso tool, hold down Alt, and click.

¢ To close the border with a freehand magnetic segment, double-
click, or press Enter. |

e To close the border with a straight segment, hold down Alt and
double-click. |

s To close border, drag back over the starting point and click.

To Complete a Selection

Tﬂ_ finish drawing_ a selectlé}t:enrf eﬂé:ttl}eiuu.lci)%kmm the selection starting

point or double-click anywhere.

Magnetic Lasso Tool - Additional options

Width: This is the distance between the cursor and the edge of the
selection that the tool can detect. This determines how precise you
want to be when tracing. A small value makes the edge more
precise.

Frequency: This controls how often ponts are drawn by the
Magnetic Lasso tool. Low values are good for smooth edges, high
values are good for uneven edges.

Edge Contrast: This controls how much the contrast between
pixels needs to be before the tool snaps to it. A high value is good
when the background is in high contrast, a low value is good when
the background is in poor contrast..

Khalid Series A ),



https://www.perfect24u.com/

Adohe Photoshop | Graphic Design

Define magic wand Tool -

The magic wand tool lets you select a consistently colored area
(for example, a red flower) without having to trace its outline. You
specify the color range, or tolerance, for the magic wand tool's
selection. | |

To use the magic wand tool:

* Select the magic wand too]!.

* In the options bar, specify whether to add a new selection
B, add to an existing selection M. subtract from a selection
, Or select an area intersected by other selections B, The

- magic wand cursor changes depending on which option is
selected.

* For Tolerance, enter a value in pixels, ranging from 0 to
255. Enter a low value to select colors very ‘'similar to the
pixel you click, or enter a higher value to select a broader
range of colors.

¢ To define a smooth edge, select Anti-aliased.

¢ To select only adjacent areas USiIflsﬁ\ihe same colors, select

Contiguous. Other@%@?%ﬁ?%@ sing the same colors
will be selected.

* To select colors using data from all the visible layers, select
Use All Layers. Otherwise, the magic wand tool selects
colors from the active layer only.

* In the image, click the color you want to select. If
Contiguous- is selected, all adjacent pixels within the
tolerance range are selected. Otherwise, all pixels in the
tolerance range are selected.

Options

New Selection: Creates a new selection. If there is already a
selection, the new selection will discard previous one.

Add Creates a new selection and adds it to already existing
selection area. |

Subtract: The area in new selection is cuts off from the existing
selection
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Intersect: Select an area intersected by other selections Area

Intersected by Other Selection.

Color Range Command

The Color Range command selects a specified color or color subset
within an existing selection or an entire image. To refine an
existing selection, use the Color Range command repeatedly to
select a subset of colors. For example, to select the green areas in a
cyan selection, select Cyans in the Color Range dialog box, and
click OK. Then reopen the Color Range dialog box, and select

Greens.

To select a color range using sampled colors:
e Choose Select > Color Range. |
e For Select, choose the Sampled Colors tool Sampled Colors
tool.
e Select one of the display options:
e Selection to preview only the selection as you build it.

Crop Tool perfect24u.ocm
Cropping is the process of removing portions of an image to create
focus or strengthen the composition. We can crop an image using
the crop tool and the Crop command. |

To crop an image using the crop tool:

e Select the crop tool crop tool.

e Set the mode of the crop tool

e To crop the image without resampling, make sure that all
the text boxes in the options bar are empty. You can click
the Clear button to quickly clear all text boxes.

e To resample the image during cropping, enter a height,
width, and/or resolution in the options bar.

e To resample an image based on the dimensions and
resolution of another image, open the other 1mage, select
the crop tool, and glick Front Image in the options bar.
Then make the image you want to crop active. -
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| To crop an image using the crop tool:
* Select the crop toqlﬁ ;

* Setthe mode of the crop tool:

* To crop the image without resampling (default), make sure
that all the text boxes in the options bar are empty. You can
click the Clear button to quickly clear all text boxes.

* To resample the image during cropping, enter a height,

- width, and/or resolution in the options bar.

* To resample an image based on the dimensions and
resolution of another image, open the other 1mage, -

* Define the cropping marquee by dragging over the part of
- the image you want to keep. The marquee doesn't have to
be precise--you can adjust it later.

K Specify whether you want to hide or delete the cropped
area |

® Specify whether you want to use a cropping shield to shade
the area of the image that will be deleted or hidden. When
Shield is selected, yo & G4 verolor and opacity for
the cropping shield. %Vhen Shield is deselected, the area
outside the cropping marquee is revealed.

* If necessary, adjust the Cropping marquee:

To move the marquee to another position, place the pointer
inside the bounding box and drag.

* To scale the marquee, drag a handle. To constrain the
proportions, hold down Shift as you drag a corner handle.

* To rotate the marquee, position the pointer outside the
bounding box (the pointer turns into a curved arrow), and
drag. To move the center point around which the marquee
rotates, drag the circle at the center of the bounding box.

* Press Enter click the Commit button ¥ in the options bar;
to cancel the cropping operation, press Esc

25 % #* ' Khalid Series
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| Define Healing Brush and where we can use

The hca]ing’brush tool lets you correct imperfections, causing
| them to disappear into the surrounding image. Like the
1i cloning tools, you use the healing brush tool to paint with
.i sampled pixels from an image or pattern. However, the
|  healing brush tool also matches the texture, lighting, and |
| shading of the sampled pixels to the source pixels. As a-
I| | result, the repaired pixels blend seamlessly into the rest of the |

1mage.
To use the healing brush tool:
| o Select the healing brush toot &
l e Click the brush sample in the options bar and set brush

| options in the pop-up palette:

| e Choose 2 blending mode from the Mode pop-up menu in
‘ the options bar:

| e Choose Replace to prescrve noise, film grain, and texture at
| the edges of the brush stroke.

e Choose a souR&/Teciid f@crepairing pixels in the options
bar: Sampled to use pixels from the current image, Of

Pattern to use pixels from a patiern. If you chose Pattern,
| 3 select a pattern from the Pattern pop-up paletie.
| « Determine how you want to align the sampled pixels:
e If you select Aligned in the options bar, you can release the |
B mouse button without losing the current sampling point. As|
a result, the sampled pixels are applied continuously, noj
| matter how many times you stop and resume painting.
| o If you deselect Aligned m the options bar, the sampled]
| pixels are applied from the initial sampling point each time|
i you stop and resume painting.
| e For the healing brush tool i sampling mode, set the
| sampling point by positioning the pointer in any open image
and Alt-clicking. '
¢ Drag in the image. |
The sampled pixels are nelded with the existing pixels eac
| time you release the mouse button. Look in the status bar tc
view the status of the melding process. |

e
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Define Patch Tool

The patch tool lets you repair a selected area wi
another area or a pattern. Like the healing
| matches the texture, lighting, and

the source pixels. You can also us

th pixels from
brush tool, the patch too]
shading of the sampled pixels to

e the patch tool to clone isolated
areas of an image. When repairing with pixels from t

select a small area to produce the best result.

he image,

—

. To repair an area using sampled pixels:
| * Select the patch tool 3

* Drag in the iImage to selec

| * To adjust the selection, do one of the following:
| * Shift-drag in the Image to add t

O the existing selection.
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e Alt-drag in the image (O subtract from the existing

selection. - .

. Alt-Shift-drag in the image to select an area intersected by
the existing selection. |

e Position the pointer inside the selection, and do one of the
following: |

. If Source is selected in the options bar, drag the selection
border to the area from which you want 10 sample. When
you release the mouse button, the originally selected area
is patched with the sampled pixels. i

« If Destination 1s selected in the options bar, drag the
selection border to the area you want to patch. When you
elease the mouse button, thenewly selected area is
patched with the sampled pixels.

To repair an area using a pattern:

Select the patch tool Q.

Drag in the image taegieal the gjea you want to repair. .
To adjust the selection, do one of the following:
o Shift-drag in the image to add to the existing selection.
o Alt in the image to subtract from the existing selection.
« Alt-Shift-drag in the image to select an area intersected by
the existing selection. | |
e Select a pattern from the Pattern pop-up palette in the
options bar, and click Use Pattemn.

How can we use Freeform Pen Tool?

The frecform pen tool lets you draw as if you were drawing with a
penéil on paper. Anchor points are added automatically as you
draw. You do not determine where the points are positioned;
but you can adjust them once the path is complete.

The magnetic pen is an option of the freeform tool that lets you
draw a path that snaps 10 the edges of defined areas in your image.
You can define the range and sensitivity of the snapping behavior,
as well as the complexity of the resulting path. The magnetic pen
and magnetic lasso tools share many of the same options.
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To draw with the freeform pen tool:

® Select the freeform pen tool é

* To control how sensitive the final path is to the movement
of your mouse or stylus; click the inverted arrow next to
the shape buttons in the options bar, and enter a value
between 0.5 and 10.0 pixels for Curve Fit. A higher value
creates a simpler path with fewer anchor points.

* Drag the pointer in the image. As you drag, a path trails
behind the pointer. When you release ‘the mouse, a work
path is created. ' |

* To continue the existing freehand path, position the
freeform pen pointer on an endpoint of the path, and drag.

~® To complete the path, release the mouse. To create a closed

path, click the initial point of the path (a circle appears next

to the pointer when it is aligned). For more information on
closed and open paths.

L]

Define Stdmp Tool and eté:

efféct24u.ocm
The clone stamp tool takeS a sample of an image, which you can

then apply over another image or part of the same image. Each
stroke of the tool paints on more of the sample.

Khalid Series
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To use the clone stamp tool:

Select the clone stamp tool é and do the following in the
options bar: : |
Choose a brush and set brush options.

Specify a blending mode, opacity, and flow.

Determine how you want to align the sampled pixels. If
you select Aligned, you can release the mouse button
without losing the current sampling point. As a result, the
sampled pixels are applied continuously, no matter how
many times you stop and resume painting. If you deselect
Aligned, the sampled pixels are applied from the initial
sampling point each time you stop and resume painting.
Select Use All Layers to sample data from all visible
layers; deselect Use All Layers to sample only from the
active layer. |

Set the sampling point by positioning the pointer in any
open image and Alt-clicking.

Drag in the image.

\Program Files\Adobe\Photgsho 7.0\Help\l1_10 7 3.html
Using the pattern stargp too% Ft:igti:-.'ri rlri |

The pattern stamp tool lets you paint with a pattern. You can select
a pattern from the pattern libraries or create your own pattemns.
To use the pattern stamp tool: -

e Select the pattern stamp tool ‘5@, and do the following in

the options bar:
Choose a brush and set brush options.
Specify a blending mode, opacity, and flow.
Select a pattern from the Pattern pop-up palette.
Determine how you want to align the sampled pixels. If
you select Aligned, you can release the mouse button

without losing the current sampling point. As a result, the
sampled pixels are applied continuously, no matter how

many times you stop and resume painting. If you deselect
Aligned, the sampled pixels are applied from the initial
sampling point each time you stop and resume painting.
Select Impressionist to apply the pattern with an
impressionistic effect. |
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® Drag in the image.
. Why we use History Brush Tool in Photoshop?

The art history brush tool lets you paint with stylized strokes, using
| the source data from a specified history state or snapshot. By
| expenmenting with different paint style, size, and tolerance
options, you can simulate the texture of painting with different
colors and artistic styles. | I

Like the history brush, the art history brush uses a specified history
| state or snapshot as the source data. The history brush, however,
paints by recreating the specified source data, while the art history
brush uses that data along *with the options you set to create
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To use the art history brush tool:
1. In the History palette, click the left column of the state or
snapshot to use as the source for the art history brush tool.
A-brush icon appears next to the source history state.
2. Select the art history brush tool 2.
» Choose a brush and set brush options.
| » Specify a blending mode and opacity for the paint.
* Choose an option from the Style menu to control the
shape of the paint stroke.
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To use the background eraser tool: '

7 i1« & GraphiciDesign

o For Area, enter a value to specify the area covered by the
paint strokes. The greater the size, the larger the covered
area and more numerous the strokes.

« For Tolerance, enter a value or drag the slider to limit the
regions where paint strokes can be applied. A low
tolerance lets you paint unlimited strokes anywhere in the
image. A high tolerance limits paint strokes to areas that
differ considerably from the color in the source state or
snapshot. '

- 4. Drag in the image to paint.

!

Define Background Eraser Tool

The background eraser tool lets you erase pixels on a layer to
transparency as you drag; this allows you to erase the background
while maintaining the edges of an object in the foreground. By
specifying different sampling and tolerance options, you can
control the range of the transparency and the sharpness of the
boundaries. The background eraser samples the color in the center
of the brush. also cABéfeakz4u@cepot, and deletes that color
wherever it appears. inside the brush. It also performs color
extraction at the edges of any foreground objects, so that color
halos are not visible if the foreground object is later pasted into
another image. The background eraser overrides the lock

transparency setting of a layer.

1. In the Layers palette, select the layer containing the areas
you want to erase. -
2. Select the background eraser tool 2.
3 Click the brush sample in the options bar and set brush
options in the pop-up palette:
« For more information on the Diameter, Hardness,
Spacing, Angle, and Roundness options, |
« ~If you're using a pressure-sensitive digitizing tablet,
choose options from the Size and Tolerance menus (o
vary the size and tolerance of the background eraser over
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the course of 3 stroke. Choose Pen Pressure to base the

varation on the pen pressure. Choose Stylus Wheel to
base the variation on the position of the Pen thumbwhee].
Choose Off to not vary the size or tolerance.

4. Do the following in the options bar:

Contiguous to CIase areas that contain the sampled color
and are connected to One€ another; Find Edges to erase
connected areas containing the sampled color while better

* Choose 3 Sampling option: Continuous [0 sample colors
continuously as POUCELSU O erase only areas
containing the color that you first click; Background

Swatch to erase only areags containing the current
| background color.

* - Drag through the area you want to erase. The background

Craser tool pointer appears as a brush shape with a cross
hair indicating the tool’s hot spot

Define Eraser Too/ ?

The eraser too] changes pixels in the image as You drag through
them. If you're working in the background of In a layer with
transparency locked, the pixels change to the background color;

History palette.
To use the eraser tool:

I. Select the eraser too] &
2.- Do the f(}llowing in the options bar:

Khalid Series
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. Choose a mode for the eraser—Brush, Pencil, or Block. |
. Specify an opacity to define the strength of the erasure. An
opacity of 100% erases pixels completely. A lower opacity

erases pixels partially.

. To erase to a saved state Of
left column of the state of snapshot in the History palette,

then select Erase to History in the options bar.

mode, hold down Alt as you drag in the 1mage-
3. Drag through the area you want to erase.

Using the magic eras&¥ feel24u.ocm

| When you click in a layer with the magic eraser tool, the tool
aptomatically changes o11 similar pixels. If you're working in the

change to the background color. otherwise, the pixels are erased tO
transparency. You can choose 1o erase Contiguous pixels only or all
similar pixels on the current layer.

To use the magic eraser tool:

1. Select the magic eraser tool =z

7 Do the following in the options bar

. Enter a tolerance value 10 define the range of colors that can
be erased. A low tolerance €rascs pixels within a range of
color values very similar 10 the pixel you click. A high

| . Select Anti-aliased 10 <mooth the edges of thearca you erase.

| « Select Contiguous 10 €rase only pixels contiguous 10 the one

| you click, or deselect to erase all similar pixels in the image.
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* Select Use All Layers to sample the erased color using
combined data from all visible layers. |

* Specify an opacity to define the strength of the erasure. An
opacity of 100% erases pixels completely. A lower opacity
€rases pixels partially. -
Click in the part of the layer you want to erase.

. How can we apply gradient fill? \

| You fill an area with a gradient by dragging in the image. The
| Starting point (where the mouse s pressed) and ending point )
. (where the mouse is released) affect the gradient appearance,

| depending on the gradient tool used.

. To apply a gradient fill:
1. To fill part of the image, select the desired area. Otherwise, the |
gradient fill is applied to the entire active layer. |
2. Select the gradient too] LI ' |

] 3. Choose a gradient fill in the options bar:

-' * Click the triangle mtfﬁﬁtaéuﬁﬁﬁbm sample to pick a |
| preset gradient fill. |
| ¢ Click inside the gradient sample to view the Gradient |
| Editor. Select a Preset gradient fill, or create a pew |

gradient fill. Then click OK_
4. Select an option for applying the gradient fill in the options
bar: : |
i € from the starting point to the |
| ending point in a straight line. |
' * Radial gradient B8to shade from the starting point to the
ending point in a circular pattern.

* Angle gradient M3, shade in 2 counterclockwise sweep |
around the starting point. |
* Reflected gradient — shade using symmetric linear

| gradients on either side of the starting point.
| * Diamond gradient Ko shade from the starting point |

oOutward in a diamond pattern. The ending point defines one
corner of the diamond.

5. Do the following in the options bar- -
f“ 35 Khalid Series



https://www.perfect24u.com/

pefect24u.cm ~ <"

e S

M ——

» Specify a blending mode and opacity for the paint. To
reverse the order of colors in the gradient fill, select

Reverse.
. To create a smoother blend with less banding, select Dither.

« To use a transparency mask for the gradient fill, select
Transparency. 0
6. Position the pointer in the image where you want to set the
starting point of the gradient, and drag to define the ending
point. To constrain the line angle to a multiple of 45°, hold
down Shift as you drag.
Creating noise gradient fills
In addition to creating smooth gradients, the Gradient Editor dialog

box lets you define a new noise gradient. A noise gradient is 2
gradient that contains randomly distributed colors within the range

of colors that you specify.
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Gradient with different Noise values: A. 10% noise B. 50% noise

C. 90% noise
To create a noise gradient:
e Select the gradient tool E 3
e Click in the gradient sample in the options bar to display
the Gradient Editor dialog boX. .
.+ To base the new gradient on an existing gradient, select a
gradient in the Presets section of the dialog box.

e Choose Noise from the Gradient Type pop-up menu.

i

-~
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To set the roughness for the entire gradient, enter a value in
the Roughness text box, or drag the Roughness pop-up
shder.

To define the color model, choose a color model from the
Color Model list.

To adjust the range of colors, drag the sliders. For each

~-color component of the color model you've selected, you

can drag the sliders to define the range of acceptable
values. For example, if you choose the HSB model, you
can restrict the gradient to blue-green hues, high saturation,
and medium brightness.

Set the options to restrict colors or to add transparency.

To randomize a gradient that conforms to the settings, click
the Randomize button until you find a setting you like.

To create a preset gradient, enter a name in the Name text
box and click New. This creates a new preset gradient with
the settings you specified.

How can we use Paint Baﬂ:é(ﬁg &% ocm
The paint bucket tool fills adjacent pixels that are similar in color

value to the pixels you click.
The paint bucket tool cannot be used with i unages m ‘Bitmap mode.

To use the paint bucket tool:

Specify a foreground color.

Select the paint bucket tool O

Specify whether to fill the selection with the foreground
color or with a pattern.

Specify a blending mode and opacity for the paint.

Enter the tolerance for the fill.

The tolerance defines how similar in color a pixel must be
to be filled. Values can range from 0 to 255. A low
tolerance fills pixels within a range of color values very

similar to the pixel you click. A high tolerance fills pixels
within a broader range.

To smooth the edges of the filled selectis:}nl, select Anti-
aliased. |
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e To fill only pixels contiguous to the one you click, select
Contiguous; leave unselected to fill all similar pixels in the
1mage. i
e To fill pixels based on the merged color data from all
visible layers, select All Layers.

e Click the part of the image you want to fill. All specified
pixels within the specified tolerance are filled with the

foreground color or pattern.

. If youre working on a layer and dont want to
fill transparent areas, make sure that the layer's
transparency is locked in the Layers palette.

Define Focus Tool

‘The focus tools consist of the blur tool and the sharpen tool. The

blur tool softens hard edges or areas in an image to reduce detail.
The sharpen tool focuses soft edges to increase clarity or focus. For
information on other ways to adjust sharpness,

To use the blur or sharpen tool:

1. Select the blur pgiﬁqgm tool A
2. Do the following in the options bar:

» Choose a brush and set brush options.

» Specify a blending mode and strength..)

« Select Use All Layers to blur or sharpen using data from all
visible layers. If this is deselected, the tool uses data from

only the active layer.
- Drag over the part of the image you want to blur or

sharpen.

Define Smudge Tool and use?

The smudge tool simulates the actions of dragging a finger through
wet paint. The tool picks up color where the stroke begins and
pushes it in the direction you drag.

' To use the smudge tool:

1. Select the smudge tool ¥

2. Do the following in the options bar:
» Choose a brush and set brush options.
e Specify a blending mode and strength.

=+ Khalid Series == _
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. Select Use All Layers to smudge using color data from all

visible layers. If this is deselected, the smudge tool uses
colors from only the active layer.

* Select Finger Painting to smudge using the foreground
color at the beginning of each stroke. If this is deselected,
the smudge tool uses the color under the pointer at the
beginning of each stroke.

3. Drag in the image to smudge color.

Define Toning or Dodge and use?

The toning tools consist of the dodge tool and the burn too] Used
to lighten or darken areas of the image, the dodge and burg tools

. * Select what to change in the image: Midtone< to change
the middle range of grays; Shadows to change the dark
areas; Highlights to change the light areas.

*  Specify the €xposure for the tool.

Khalid Series’
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To use the dodge or burn tool: |
1. Select the dodge tool ® or burn tool Q
7 Do the following in the options bar:

o Choose a brush and set brush options.
.  Select what to change in the image: Midtones to change

the middle range of grays; Shadows to change the dark
| areas; Highlights to change the light areas.

| o Specify the exposure for the tool. .

- o (Photoshop) Click the airbrush button A (o use the
brush as an airbrush. Alternately, select the Airbrush

option in the Brushes palette.
3. Drag over the part of the image you want to modify.

Define Sponge Tool
- The sponge tool subtly changes the color saturation of an area. In
| Grayscale mode, the tool increases or decreases contrast by

moving gray levels awapetiectiz4wmocthihe middle gray.

To use the sponge tool:
1. Select the sponge tool @
2 Do the following in the options bar:
« Choose a brush and set brush options.
. Select how to change the color Saturate to intensify the

color's saturation; Desaturatc 10 dilute the color's gaturation.

 Specify the flow for the tool. |
3. Drag over the part of the.image you want to modify.

| Working on path
| Moving, reshaping, copying, and deleting path components
You can reposition a path component (including a shape in a shape

- layer) anywhere within an image. You can COpYy components
within an image or between two Photoshop images. Using the path

| selection tool, you can merge overlapping components into a single
component. All vector objects, whether they are described by a

saved path, a work path, or a vector mask. can be moved, reshaped,
| copied, or deleted.

= Khalid Series



https://www.perfect24u.com/

» and use the path

€ path in the image. To select
multiple path components, Shift-click each additional path
component to.add it to the selection.

2. Drag the path to its new location. If YOu move any part of a
Path beyond the canyas !

, the hidden part of the
path is still availabje.

selection too] R¢g select an anchor point in path.
2. Drag the poInt or its handles to 1 new location.

merge overlapping PatlpesiagiraQcm
1.

€ Path name in the Paths palette, and select the |
path selection too] 3

options bar to create a single

with the path ge]
selected path, *

* To copy a path without fénaming it, drag the path name
in the ‘Paths palette to the New Path button® 2 the
bottom of the palette.

ection tool. ‘.



https://www.perfect24u.com/

perfect24u.cm

|
| Adobe Photoshop
ih . To copy a path or path component into another path,

select the path or path component you want to COpy: and
| " choose Edit > Copy. Then select the destination path, and
| |
|

. choose Edit > Paste.

| Define Text Tool and how can we use Text Tool?
| Editing text in type layers
You can insert new texi, change existing

type layers.

To edit text in a type layer: | -
1. 1. Select the horizontal type tool T or the vertical type tool IT.

| 7 Select the type layer in the Layers palette, or click in the text
.| flow to automatically select a type layer.

) 3. Position the insertion point 1n the text,
| the following:

. Click to set the insertion point.
e ° Select one Or MOIc characters you want

f A4 Enter text as desitpérfect24u.ocm
5 (Commit the changes 10 the type(iayer.

text, and delete text in

and do one of

to edit.

s in Photoshop?

hape tool, you can choose from 2
also save shapes that you create

i How can we use€ Preset Shape

| When you're using the custom S
variety of preset shapes. You can

as preset shapes.

| 7o select a preset shape:
| 1. Select the custom shape tool =3

2. Select a shape from the Shape pop-up palette.

| To save a shape Or path as a custom shape:
1 In the Paths palette, select a path--either a vector mask for a

shape layer, a work path, or a saved path.

5 Choose Edit > Define Custom Shape, and enter a name for
the new custom shape in the Shape Name dialog box. The

new shape appears 1n the Shape pop-up palette.
3 To save the new custom shape as part of a new library,

<elect Save Shapes from the pop-up palette menu.
| % You can also use the Presel Manager to manage libraries of custom

shapes. For more information,
Khalid Series 42
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How can we use E yedropper Tool in Photoshop?

The eyedropper tool samples color to des; gnate a new foreground

or background color. You can sample from the active Image or
| from anywhere else on the screen.

You can also specify the area sampled by the eyedropper tool. For

€xample, you can set the eyedropper to sample the color values of

a 3-by-3-pixel area under the pointer. Modifying the sample size of

' To select the foreground or background color:
1. Select the eyedropper too] & .

2:5iTo change the sample size of the eyedropper, choose an
option from the Sample Size meny:

* To select a new background color, Alt-click (Windows) or
| Option-click (Mac 0OS) in the image. Alternately, position the

' The measure tool calculates the distance between any two points in
the work area. When you measure from ope point to another. 3

nonprinting line is drawn and the options bar and Info palette show
| the following information:

* The starting location (X and Y). =
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", « The horizontal (W) and vertical (H) distances traveled from |
| | the x- and y-axes. ~
| « The angle measured relative to the axis (A).
| + The total distance traveled (D1).

« When using a protractor, you can view two distances traveled
| All measurements except the angle are calculated in the unit of
measure currently set in the Units & Rulers preference dialog box.

%  Select the measure tool .
| ' To measure between two points:

1. Select the measurc fool ¢ . | -
| 2. Drag from the starting point to the ending point. Hold down the

| Shift key to constrain the tool to multiples of 45°.
| 3 To create a protractor from an existing measuring line, Alt-drag

| (Windows) or Option-drag (Mac OS) at an angle from one end
RS of the measuring lin€, Of double-click the line and drag. Hold |

| down the Shift key to constrain the tool to multiples of 45°. |
To edit a measuring, ling %ﬂlﬁla%tﬂﬂ
1 Select the measure tool S,
| 2. Do one of the following:
| . To resize the line, drag one end of an existing measuring |
line. .
| "« To move the line, place the pointer on the line away from |
either endpoint, and drag the line.
| « To remove the line, place the pointer on the line away from
either endpoint, and drag the line out of the image.

=

What's a color space?

A color space is a specific implementation of a color model. There
are many RGB and CMYK color spaces. Color Space 1S defined by
color profile. Color Spaces - clude color modes. We can easily

change color from color space.
Color profile?

A color profile is 2 numerical model of a color space. Operating
systems and programs need to have access 10 2 profile that |
describes the meaning of the color values in order to interpret the
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color correctly. Proper color management requires all image files
to have an embedded profile.

Graphic Design

| Working Color spaces

' Working color Spaces are color models that are well suited to

| Image editing tasks such as color and tope adjustments, Ideally,

| these are large color spaces. offering ‘the photographer the ability

to choose between 2 wide gamut of colors. There's no single ideal
| color space but there are a few very good choices.

In order to get Photoshop to color Manage optimally, you'll want to
check a few options that are part of the Color Settings, dialog

| (avai]a!:le in the Edit menu).pgﬁ@@g,e_mbtmth color wheel or
color picker.

| Color Picker?

| Color ,Picker can be used for setting the foreground color,
' background color, and text color. In Photoshop, it is also used for
 Setting target colors in Some color and tonal adjustment commands,

the stop colors in the Gradient Editor. the filter color in the Photo
Filter command, and the color 1n a fill layer, certain layer styles,

When a color is selected in the Adobe Color Picker, the numeric
values for HSB, RGB, Lab, CMYK, and hexadecimal numbers are

simultaneously displayed. This is usefy] for viewing how a color is
described by the different color modes. | |

‘How can we use Color Picker?
le  Choose Edit > Preferences > General.

® Choose Windows from the Color Picker menu, and click QK. ~
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" To return to the Adobe Color Picker after using another color

picker: | -
« In Windows, choose Edit > Preferences > General.
e Choose Adobe from the Color Picker menu, and click OK.

Using the color wheel / Swati':h

When working with color, there are numerous ways to achieve
similar results in color balance. It's useful to consider the type of
image you have and the effect you want (0 produce. If you're nNew

to adjusting color components, it helps to keep a diagram of the
standard color wheel on hand. You can use the color wheel to

predict how a change in one color component affects other colors |

and also how changes translate between RGB and CMYK color |

0" /360"

models. v

Color wheel R. Red Y. Yellow Gs=Green C. Cyan B. Blue M.
Magenta '

For example, you can decrease the amount of any color in an
image by increasing the amount of its opposite on the color wheel-
_and vice versa. Colors that lie opposite each other on the standard
color wheel are known as complementary colors. Similarly, you
can increase and decreasc @ color by adjusting the two adjacent
colors on the wheel, or even by adjusting the two colors adjacent to
its opposite. |
In a CMYK image, you can decrease magenta either by decreasing
the amount of magenta or by increasing its complement (by adding
cyan and yellow). You can even combine these twWoO corrections,
minimizing their effect on overall lightness. In an RGB image, you
can decrease magenta by removing red and blue or by adding
oreen. All of these adjustments result in an overall color balance

containing less magenta.
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Define different available color formats (Modes).

Color models describe colors numerically. There are different
methods of describing colors numerically, and a color mode
determines which method or set of numbers to use to display and

print an image. Indexed Color mode
Indexed Color mode

This mode uses at most 256 colors. In Photoshop it builds a color
lookup table (CLUT), which stores colors in the image and assign
indexes to these colors. When changing color Photoshop searches
CLUT. If a color in the oniginal image does not appear i the table,
the program chooses' the closest On€ or simulates the color using
available colors.

Indexed color cap reduce file size while maintaining visual quality.
Limited editing is available in this mode.
Grayscale mode

This modfa' uses up to .256 esrl}g%? M. o8’Y- Every pixel of 3
grayscale image has a nghBIESS value ranging from () (black) to
255 (white). Images are Produced using black-and-white or
grayscale. Grayscale is a standard color model].

A grayscale Image can also be converied to a CMYK or RGR
image. We can convert both Bitmap-mode
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CMYK mode (Cyan Magenta Yelldw Black)

We use the CMYK mode when preparing an image. Converting an
RGB image into CMYK creates a color separation. CMYK 1S a
standard color model and the exact range of colors can differ,
depending on the press and printing conditions.

In CMYK mode, each pixel 1s assigned a percentage yalue for each
of the process inks. The lightest (highlight) colors are assigned
small percentages colors, the darker (shadow) colors have higher

percentages.

Duotone Mode

This is the mode that creates two-color grayscale 1mages using two
custom inks. In Photoshop we can create monotones, duotones,
tritones, and quadtones. Monotones ate grayscale images printed
with a single, nonblack :nk. Duotones, tritones, and quadtones are
grayscale images -printed with two, three, and four inks. In these
types of images, colored inks are used tO reproduce tinted grays.
rather than different colors.

Multichannel mode perfect24u.ocm

This mode uses 256 levels of gray in each channel. Multichannel
images are useful for specialized printing. Channels in the original
image become spot color. To export a multichannel image, We first

save it in Photoshop DCS 2.0 format.
Converting between color modes

Photoshop lets you change an image from its original mode (source
mode) to a different mode (target mode). When you choose a
different color mode for an image, you permanently change the
color values in the 1mage. For example, when you convert an RGB

Settings dialog box) are adjusted to fall within gamut. As a result,
some image data may be lost and will not be recovered if you were
to convert the image from CMYK back to RGB.

Converting images {0 Bitmap mode
Converting an image o Bitmap mode reduces the image to two

colors, greatly simplifying the color information in the 1mage and
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Converting to indexed color

To convert to indexed color, you must start with an image that is 8
bits per channel and either grayscale or RGB,

To convert a grayscale or RGB image to indexed color:

* (hoose Image > Mode > Indexed Color.

* For grayscale images, the conversion happens' automatically.
For RGB images, the Indexed Color dialog box appears.

e Select Preview in the Indexed Color dialog box to display a
preview of the changes. Now Specify conversion options.

Customizing indexed color tables)

The Color Table command lets you make changes to the color
table of an indexed-color image. These customization features are
particularly useful with pseudocolor Images--images displaying
variations in gray levels with color rather than shades of gray,
often used in scientific and medical applications. However,

customizing the color table can also produce special effects with
indexed-color images that have 2 limited number of colors.

Nnte:‘ To shift colors simpl %I}%Efﬁﬂgeﬁﬁw image, choose _Image
> Adjustments, and use the color 3 justment commands in the
‘submenu. For a summary description of these commands.

How will you adjust the monitor display?

Although the RGB color model used by computer monitors is -
capable of displaying much of the visible spectrum, the video

System sending data to a given monitor often limits how many

colors can be displayed at once. By understanding how color data
1S measured in digit

| al files and on-screen. You can better adjust
color display setting

S to offset the limitations of your video system.
For critical work, your monitor should be -calibrated and
characterized for use in a color Mmanagement system. At the very

least, your monitor should be calibrated to display colors as
accurately as possible. |

A working knowledge of color channels and bit depth is key to

understanding how Photoshop stores and displays

color
information in images.
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How can we change the View of Screen?

« Double-click the hand tool.

o Choose View > Fit on Screen.
These options scale both the zoom level and the window size to fit
the available screen space.
To automatically resize the window when magnifying or reducing
the view:
To automatically resize the window when zooming in or out using
keyboard shortcuts (Photoshop):
1. Do one of the following:
e In Windows or Mac OS 9.x, choose Edit > Preferences >

General. % |

o Select Keyboard Zoom Resizes Windows.

Saving Image as PDF File

About Photoshop PDF format

You can use the Save As command to save RGB, indexed-color,
CMYK, grayscale, Bitthap-m }Jls)a%lar, and duotone 1mages
in Photoshop PDF format. Because the Photoshop PDF Document
can preserve Photoshop data, such as layers, alpha channels, notes,
and spot color, you can open the document and edit the images in
Photoshop CS2 or later.

" For advanced users, the Photoshop PDF format offers options for

making the document PDF/X compliant, which i1s essential, for
example, when you send your document to a large commercial
press. PDF/X (Portable Document Format Exchange) is a subset of
Adobe PDF that eliminates color, font, and trapping variables that
lead to printing problems.

You can also specify security options for restricting access to the
PDF document. The 128-bit RC4 (Acrobat 6 and later) encryption
has an option for letting users view metadata and thumbnails in a
secure PDF document using Adobe Bridge.
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Whether you are printing an image to your desktop printer or
sending it to a prepress facility, knowing a few basics about
printing makes the print job g0 more smoothly and helps ensure
that the finished image appears as intended.

Preparing Images for Print

When preparing images for print, the highest quality 1mages are
disired. The ideal file format choice for print is TIFF, followed
closely by PNG. With your image opened in Adobe Photoshop, go
to the "File" menu and select "Save As". This will open the "Save
As” window. Select what format you wish to use for your image
and click "Save". Your Image is now print ready.

Types of printing |

For many Photoshop users. printing a file means sending the image
to an inkjet printer. Photoshop can send your image to a variety of
devices to be printed directly onto paper or converted to a positive
Or negative image on film. In the latter case, you can use the film
(O create a master plate for printing by a mechanical press.

Types of images erfect24u.ocm :

The simplest images, sucB as line art, use only one color in one
level of gray. A more complex image, such as a photograph, has

varying color tones. This type of 1mage is known as a continuous-
tone image. |

Color separation

Artwork intended for commercial reproduction and containing
more than one color must be printed on separate master plates, one
for each color. This process, called color separation, generally
calls for the use of cyan, magenta, yellow, and black (CMYK)
inks. In Photoshop, you can adjust how the various plates are
generated.

Quality of detail

The detail in a printed image depends on image resolution (pixels
per inch) and printer resolution (dots per inch). Most PostScript
laser printers have a resolution of 600 dpi, while PostScript image
setters have a resolution of 1200 dpi or higher. Inkjet printers
produce a microscopic spray of ink, not actual dots, resulting in an
approximate resolution of 300 to 720 dpi.

pe Graphic Design
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. Printing |

legter Choose File > Print.

e Select the printer, number of copies, and layout orientation.

e In the preview area at left, visually adjust the position and scale
of the image relative to the selected paper size and orientation
After all settings, press OK. -
| - What are the different options used with Output (Print/
Monitor Display)? '

options for Print/ Monitor Display

1. Choose File > Print with Preview.

2. Select Show More Options, and choose Output from the

| pop-up menu.

| Note: Options not supported by the designated printer are
dimmed.
3. Set one or more of the following options:
Background

Lets you select a background color to be printed on the page
outside the image area. To use this option, click Background, and
',l then select a color from NEERELZAUEKRr dialog box. This is a
| printing option only; it does nbt affect the image itself.

Border

Lets you print a black border around an image. Type in a number
. and choose a unit value to specify the width of the border. |
. Bleed
Lets you print crop marks inside rather than outside the image. Use
this option when you want to trim the image within the graphic.
Type a number and choose a unit value to specify the width of the
| bleed. | ,—
Screen -
Lets you set the screen frequency and dot shape for each screen
used in the printing process. '
Transfer |
Lets you adjust the transfer functions, traditionally used to
compensate for dot gain or dot loss that may occur when an image
is transferred to film. This option is recognized only when you
print directly from Photoshop, or when you save the file in EPS
format and prinf to a PostScript printer.
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Interpolation

Reduces the jagged appearance of a low-resolution image by
automatically resampling up while printing. However, resampling
may reduce the sharpness of the image quality. Some PostScript
Level 2 (or higher) printers have interpolation capability. If your
printer doesn't, this option has no effect.

Calibration Bars

Prints an 11-step grayscale, a transition in density from 0 to 100%
in 10% increments. With a CMYK color separation, a gradient tint
bar is printed to the left of each CMY plate, and a progressive
color bar to the right.

Registration Marks

Prints registration marks on the image These marks are used
primarily for aligning color separations. |

Preparin g Images for Web

When creating images for web use, keeping the file size low is
very important. To achieve this, format and compression levels
must be taken into consj 19941 [ hs-farmats most commonall y
used for web images are and JPG. These formats offer low file
sizes and moderate to very high quality. GIF is commonly used for
simple illustrations, while JPEG is more commonly used for
photographs. |

With your image open in Adobe Photoshop, go to the "File” menu
and select "Save for Web". This will open up the "Save for Web"
window.If you are working with a photo, the JPEG file format is
suggested. If it is a graphic, such as a banner, logo or navigational
tool, GIF format is suggested. To use the J PEG format, select
JPEG in the menu.

With JPEG,; it is important to take note of the file size of the image
to minimize loading time. If it is too high, reduce the quality. Click
the "Save" button when you are finished.

To save your image in GIF format select the following options in
your settings menu. In order to delete a color from the color table,
select the color that you want to delete and then click on the trash
can icon. Watch for changes in the image size of your optimized
image. '
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Optimizing bitmaps for the World Wide Web

You can save objects and optimize them for the World Wide Web.
When you optimize an image for the Web, you can export to a
GIFE, JPEG, JPEG 2000, PNG 8-bit, and PNG 24-bit file type,
choose a Web preset, and compare the previewed results. The Web
presets are optimized for color, dithering, compression, and
smoothing, depending on the file type you choose. You can
compare up to four file types by viewing their download speed,
image quality, file size, color range, and compression size as well
as by panning and zooming in the image. You can’ also add and

delete Web presets of your own
To export an image to HTML

1Click File>Export for webpage

2From the Export to list box, choose one of the following:

« HTML

3Click OK

4 Locate the folder where you want to save the file.

S TyPe a filename in the EélFfé‘é{%%d%E}c‘Fﬂ"-

6 Click Save

Center Crop Marks

Prints crop marks where the page is to be trimmed. You can print
crop marks at the center of each edge.

Caption

Prints any caption text entered in the File Info dialog box. Caption
text always prints as 9-point Helvetica plain type.

Labels Prints the filename above the image.

Emuilsion Down

Makes type readable when the emulsion is down--that is, when the
photosensitive layer on a piece of film or photographic paper 1S
facing away from you. Normally, images printed on paper are
printed with emulsion up, with type readable when the
photosensitive layer faces you. Images printed on film are often
printed with emulsion down.

Negative

Prints an inverted version of the entire output including all masks
and any background color. Unlike the Invert command in the
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Image menu, the Negative option converts the output, not the on-
SCreen image, to a negative. If you print separations directly to
film, you probably want a negative. although in many*countries
hilm positives are common. Check with your print shop to
determine which is required. | |

To determine the emulsion side, examine the film under 2 bright
light after it has been developed. The dull side is the emulsion; the
shiny side is the base. Check whether your print shop requires film

with positive emulsion up, negative emulsion up, positive emulsion
down, or negative emulsion down.

What is Layers?

A Photoshop image is composed of one or many composing
distinct regions. These are called Layers. Layers are the primary
elements of the Photoshop file. A Photoshop Image can consist of

immage. Layers in Photoshop files act like several images combined
into one. Each layer of the image has its own set of pixels that we
Can move and transform FPM@UL@CW the pixels in other
layers. Most commands of hotoshop affect only the layers that we
select. We can combine duplicate and hide layers in an Image or
even shuffle them or link Particular layers. Layers have properties
like color or tonal adjustments, transparency, etc. Photoshop, PDF.
and Tiff formats save multilayered images, while other formats

like PICT, BMP. GIF, JPEG combine (flattening) multiple layers
Into a single layer. |

Background Layer: background is the default bottom layer that

on the top of background layers. Background layer cannot contain
ransparent pixels.

Transform Layer: we can use transform tool to change the shape

of the objects in a layer. When a layer is transformed, then rest of
the image remains unchanged. Steps are as below:

* Click layers tab 1o select the Layers Palette

* If layer palette is hidden then click Windows> Layers to
open layers palette. |
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e Click any layers (s) to transform
Click Edit>
Click Transform>
Click any transform command

Press Enter to apply changes
Press ESC to cancel the changes

solid Fill Layer: Solid fill layer is layer full of a color. The layer 1s
| created with a dense color on it. Solid fill layer 1S created on which
another layer of transparent color. The color of solid fill seems 10
| the color of transparent layer.
| e Click on Layers Palette
e If layer palette is hidden then click Windows> Layers to
| open layers palette.
e Click the layer above which solid color is to be added
e C(lick Layer>
e Click New Fill Layer
i e Click Solid Co'[?é'rf
L
®

Type the name for &%?éy%iocm |
Color Piker Dialog box appears. Select a color
e Click OK
Gradient Fill Layer Gradient Fill Layer is used to fill layer to
place color transition or changeover (evolution) through the image.
e Click on Layers Palette | |
e If layer palette is hidden then click Windows> Layers 10
open layers palette. |
Click the layer above which gradient color 1s to be added
Click Layer>
Click New Gradient Fill Layer

]
®
®
| e Click Gradient
L
@

e e i e B el

e

e e —

Type the name for the layer

Gradient Fill box appears. |

| Click the set of gradient colors from the menu -

| e Click OK

pattern Fill Layer Pattern Fill layer is to place a repeating design

throughout the image.” |
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e Click on Layers Palette

o If layer palette is hidden then click Windows> Layers to
open layers palette.

Click the layer above which pattern is to be added
Click Layer>

Click New Pattern Fill Layer

Click Pattern

Type the name for the layer

Pattern Fill box appears. Select a pattern

Click a pattern

Type a value between 1 and 1000

e Click OK

Transform Layer

Transform layers is almost identical to transforming selections,
except that you don’t need to make a selection first. After an
element is on a layer, you can just choose the appropriate
transformation command and off you go. Additionally, you can
apply a transformation to multiple layers simultaneously if you
select the multiple layers fiperfect24u.ocm

Adjustment Layer Adjustment Layers let us store color and tonal
changes in a layer, rather than having them permanently applied to

the image.
e Click on Layers Palette
* If layer palette is hidden then click Windows> Layers to
open layers palette.
* Click the layer above which solid color is to be added
Click Layer> :
Click New Adjustment Layer
Click an adjustment command
Type the name for the layer
Adjustment box appears. |
Click and drag the sliders and type values to adjust settings
e Click OK
Type Layer: If we want to add letters, words, text, numbers etc to
the photos and illustration then we need to add Type and Type
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Layers to our images. Photoshop allows us to add type to our
images and precisely control the type’s appearance and layout. We
can also stylize type using Photoshop filter and other tools. Adding
type enables us to label elements in image and use letters, words
| and numbers in artistic ways.

i e Click Type Tool

Click on area where type has to appear

Click and select a font style and size

Click the color swatch to select a color for the type

Type the text

For line break press Enter
| | Click Enter to finish.

Layer Styles

Photoshop provides a variety of effects—such as shadows, glows,
“and bevels—that change the appearance of a layer’s contents in a
‘ non-distructive way. Layer effects are linked to the layer contents.
When you move or edit the contents of the layer, the same effects
are applied to the modified contents. For example, if you apply a
drop shadow to a tmﬁﬁf)‘&%é UGN dd new text, the shadow is

- added automatically to the new text.

—— e

A layer style is one or more effects applied to a layer or layer
group. You can apply one of the preset styles provided with

- Photoshop or create a custom style using the Layer Style dialog
box. The layer effects icon #* appears to the right of the layer’s
name in the Layers panel. You can expand the style in the Layers
panel to view or edit the effects that compose the style.

——————— i T e, —

———

You can apply multiple effects in a single layer style. Also, more
than one instance of some effects can comprise a layer style.
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- B. Click to expand and show layer effects

C. Layer effects . perfect24u.ocm
When you save a custom style, it becomes a preset style. Preset

styles appear in the Styles panel and can be applied to a layer or
group with a single click.

Apply preset styles

You can apply preset styles from the Styles panel. The layer styles
that come with Photoshop are grouped into libraries by function.
For example, one library contains styles for creating web buttons:
another library contains styles for adding effects to text. To access
these styles, you need to load the appropnate library.

Do one of the following:

» Click a style in the Styles panel to apply it to the currently
selected layers.

« Drag a style from Styles panel onto layer in Layers panel.

e Drag a style from the Styles panel to the document window,
and release the mouse button when the pointer is over the
layer content to which you want to apply the style.
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« Choose Layer > Layer Style > Blending Options, and click the |
‘ | word Styles in the Layer Style dialog box (top item in the list |
| on the left side of the dialog box). Click the style you want to |
apply, and click OK. |
e When using a Shape tool or Pen tool in shape layers mode,
select a style from the pop-up panel in the options bar before

drawing the shape.

Blend Layers

Blending of layers will help to smooth out the telltale seams or
weird color inconsistencies that occur when stitching together
shots with different exposures or contrast settings. Blend will
stack several images together. For example, say you took several |
shots, at varying depths of field, of a group of flowers, which |
caused some flowers to be in focus and others to be blurry. You
can blend them together to get a composite shot with all the

flowers in focus.
Follow these steps tp®eci24ebAEM

1. Create a new document and then open all your source |
| 1mages. . '
2. Select a]] the layers and choose Edlt—rAutﬂ-Ahgn Laycrs
3. Choose a projection method, then click OK.

‘ 4. Select all the layers (avoiding the Background layer, if you
have one) and choose Edit—Auto-Blend Layers.
Merge/ Group Layers
Layers in Photoshop allow you to work on one element of an
image without disturbing the others. Artists consistently use them
to make design workflow easier. Sometimes, however, there's the
need to combine or merge different layers together — either to |
“work on the merged image or to flatten all layers to form a single |
| layer for the final project. Luckily, you have several options
| available to you.
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Merge two layers or groups _
I. Make sure that the layers and groups you want to merge are
visible.
2. Select the layers and groups you want to merge.
3. Choose Layer > Merge Layers

Rename a layer or layer group

As you add layers or layer groups to an image, it’s helpful to give

them names that reflect their content. Descriptive names make

layers easy to identify in the Layers panel.

* Do one of the following:

o Double-click the layer name or group name in the Layers pane]
and enter a new name. Press Enter (Windows) or Return (Mac
O8).

Select the layer/group and then follow these steps:
= Choose Layer > Rename Layer or Layer > Rename Group.

. Assign a color to g layer or group

Color coding layers and groups helps you locate related layers in

. the Layers panel. Simply right-click the layer or group and select a

color.

You cannot use the painting tools or filters on layers that contain
vector data (such as type layers, shape layers, vector masks, or
Smart Objects) and generated data (such as fill layers). However,

you can rasterize these layers to convert their contents into a flat,
raster image.

Type Rasterizes the type on a type layer. It does not rasterize
any other vector data on the layer.

Shape Rasterizes a shape layer.
Fill Content Rasterizes the fill of a shape layer, leaving the

| vector mask.
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Vector Mask Rasterizes the vector mask on a layer, turning it
into a layer mask. |

Smart Object Converts a Smart Object into a raster layer.
Video Rasterizes the current video frame to an image layer.

3D (Extended only) Rasterizes the current view of 3D data

into a flat raster layer.
Layer Rasterizes all vector data on the selected layers.

All Layers Rasterizes all layers that ‘contain vector -and
generated data.

" Flatten all layers _

Flattening reduces file size by merging all visible layers into the
background and discarding hidden layers. Any transparent areas
that remain are filled with white. When you save a flattened image,
you cannot revert back to the unflattened state; the layers are

permanently merged.
Converting an image between some color modes flattens the file.

Save a copy of your fry@rfggggl& l5¥pRs Intact if you want to edit
the original image after the conversion. |

1 Make sure that all the layers you want to keep are visible.
- 2. Choose Layer > Flatten Image, or choose Flatten Image

from the Layers panel menu.

What is Filter? Discuss major types of Filters.

Filters e
Filters are some ready-made effects that you can apply to the

image that you are working with.

Photoshop offers a wide variety of filters. You can create some of
the most stunning effects through Photoshop’s filters. You can
access them from the Filters menu in the Photoshop Menu Bar.
Colored Pencil: Draws an image using colored pencils on a sohd
background. .‘

Cutout
Dry Brush: Paints the edges of the image using a dry brush

technique (between oil and watercolor
Film Grain: Applies an even pattern to the shadow tones and

midtone |
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Fresco: Paints an image in a coarse style using short, rounded, and
hastily applied daubs.

Neon Glow Adds various types of glows to the objects in an
image.

Smudge Stick: Softens an Image using short diagonal strokes to

‘smudge or smear the darker areas. Lighter areas become brighter
and lose detail. -

Sponge:Creates Images with highly textured areas of contrasting
color, simulating the effect of sponge painting.

Watercolor Paints the 1mage in a watercolor style using a medium
brush loaded with water and color, simplifying details.

Blur filters The Blur filterc soften a selection or an entire 1mage,
and are useful for retouching. e

Distort filters the Distort filters geometrically distort an image,
creating 3D or other reshaping effects

-

Diffuse Glow Renders an 1mage as though it were viewed through
a soft diffusion filter.

- Noise filters perfect24u.ocm
The Noise filters add or [emove noise, or pixels with randomly

distributed color levels. This helps to blend 2 selection into the

Surrounding pixels. Noise filters can create unusual textures or
| T€move problem areas, such as dust and scratches, -

Pixelate filters 2E

The filters in the Pixelate submenu sharply define a selection by
| clumping pixels of similar color values in cells.

Render filters

The Render filters create 3D shapes, cloud pattems, refraction

patterns, and simulated light reflections in an image. You can also
manipulate objects in 3D Space, create 3D objects |
| Digimare filters

| store copyright information.
|

iy
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Image Menu

Most basic Photoshop tasks involve the Image menu, which I
showed you earlier. In this chapter of the tutorial, I'1l go a little
| deeper into what you can do with the Image menu. I'm skipping
around a little here; this represents the most commonly used 1tems
on the Image menu.

Mode
| “The first item on the Image menu is Mode. This is what you use to
| change the color mode and appearance On the entire image. I
discussed RGB, the web mode, and CMYK, the print mode,
earlier. You have some other choices here, including grayscale and
duotone. Some modes’ availability depends on the pre-existing
color mode.

Adjust :
‘ You can see that the adjust option on the Image menu gives you a
lot of different tools for adjusting your image. The most basic
types of adjustments e with Photoshop involve colors
| and brightness. Th;i? %@%p 2M:ic the contrast/brightness
adjustment. When you select contrast/brightness, you arc
confronted with a dialog box with a slider for both brightness and
contrast. Moving the sliders to the left makes the picture more
murky or darker, and moving the sliders to the right brightens and
‘ncreases the contrast between the dark and light colors in the
image. You can play around with both sliders until you get a
| <uitable mix: the change is previewed in the image. This tool is
helpful for brightening pictures that were taken in low light.
The other adjustments you can make with the options on the
adjustments menu are a little more complex, and the best way to
learn about them is just to experiment. Because Photoshop allows
you to preview your adjustments, you can get a good feel for the
adjustments without hurting your image.
Image size
Another common basic feature of Photoshop that lives on the
Image menu is image size. You use this function to resize an
image, and 1t’s pretty straightforward. When you select image Size
from the Image menu, a dialog box appears with some numbers
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corresponding to the current size.
You'll notice that there are two sets of sizes, Pixel Dimensions and

- Document Size. Pixel Dimensions refers to the Image's size on screen,

and Document Size refers at which document print.

Canvas Size ‘ '

Canvas Size is similar to Image Size, but changes to an image's canvas
size can provide you with more working area for your image, in case you
want to annotate it, copy more images into it, or perform any number of
other graphic variations. |

Adobe Bridge is a digital asset management app developed by Adobe
Systems and first released with Adobe Creative Suite v2. It is a
mandatory component of Adobe Creative Suite. Adobe eLeamni ng Suite,

Adobe Technical Communication Suite and Adobe Photoshop CS2
through CS6. |

Uses of Adobe Bridge

1. Batch Renaming

One of the best features of Adobe Bridge is batch renaming. If you are
working with, for example, hundreds of photos, it can take a long time to

rename them by hand. Ado ' ith an easy to use Batch
Rename dialog box that yﬂuﬁ&?%g ﬂﬁlaezbeagn@groups of files with ease.

You can also use the "Find and Replace” command in this program to

rename files.

2. Mini Bridge

Adobe Mini Bridge is a feature that comes with Adobe Bridge that
allows you to open the program inside of other Adobe programs that you
are using. For example, you can open a customizable panel in Photoshop
that displays all of your media files directly in Photoshop itself. You can
even drag and drop. files directly from Adobe Mini Bridge into
Photoshop or other Adobe programs.

3. JPEG Export

Adobe Bridge makes it easy for you to convert any mmage files that you
have. You are able to convert image files directly to JPEG from inside of
Adobe Bridge. JPEG image file format is supported by most social
networking websites, portable phones and much more. which means
youll be able to share your images with your friends and family with
ease. |

Stack in Adobe Bridge

Stacks let you group files together under a single thumbnail. You can
stack any type of file. For example, use stacks to
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organize-image sequences, which often include many image files.
Note: Adobe Bridge stacks are different from Photoshop image
~ stacks, which convert groups of images to layers and store them in
a Smart Object.
Commands that apply to a single file also apply to stacks. For
example, you can label a stack just as you would a single file.
Commands you apply to expanded stacks apply to all files in the
stack. Commands you apply to collapsed stacks apply only to the
top file in the stack (if you’ve-selected only the top file in the
stack) or to all files in the stack.
The default sort order in a stack is based on the sort order for the
folder that contains the stack.

Filter files

Control which files appear in the Content panel by selecting
criteria in the Filter panel. The Filter panel displays the number of
items in the current set that have a specific value, regardless of
whether they are visible. For example, by glancing at the Filter
| panel, you can quickly see how many files have a specific rating or
| keyword. Criteria that ap@éteciz4beOEiNer panel are dynamically
generated depending on the files that appear in the Content panel
and their associated metadata or location. For example, if the
Content panel contains audio files, the Filter panel contains artist,
album, genre, key, tempo, and loop criteria. If the Content panel
contains images, the Filter panel contains such criteria as
dimensions, orientation, and camera data such as exposure time
and aperture value. If the Content panel displays search results or a
collection with files from multiple folders, or if the Content panel
| displays flat view, the Filter panel contains a Parent Folderthat lets
. youfilter the files by the folder where they’re located. *
| » To filter files, select one or more criteria in the Filter panel:

o Select criteria in the same category (for example, file types) to
display files that meet any of the criteria. For example, to

display both GIF and JPEG files, select GIF Imageand JPEG

| File beneath File Type.

o Select criteria across categories (for example, file types and
ratings) to display files that meet all of the criteria. For
example, to display GIF and JPEG files that have two stars,

T

R H
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select GIF Image and JPEG File beneath File Type and two
stars beneath Ratings.

o Select categories from the Filter panel menu.

o Altclick (Windows) or Option-click (Mac OS) to inverse
selected criteria. For example, if you've selected GIF Image

beneath File Type, Alt-click GIF Image to deselect it and select
all the other file types listed. |

* To clear filters, click the Clear Filter button ® at the bottom of
the Filter panel. -

* To prevent filter criteria from clearing when you navigate to

another location in Adobe Bridge, click the Keep Filter When
Browsing button # 3t the bottom of the Filter panel.

Brush tool/ Custom Brush

The Brush tool is a basic painting tool. It works like a traditional drawing

tool by applying the color using strokes. It's located in the standard Tool
Bar and its default shortcut s the

clier 3.
The Brush Tool works by acﬂﬁ{éeaciggp%é) ?nrgrk on a layer, and if you
continue pressing the mouse button or the pen on a tablet. several marks

I. Open an image, any image.

2. Select all or part of the Image.

3. - Go to Edit —> Define Brush Preset.
4. Voila! New brush...

Creating Custom Pattern |
1. Create a pattern image. Fire up a new canvas. Jt should be small
(in terms of height x width). ...

2. Define -as pattern. Let's define it as pattern so it can be used at
anytime. Select Edit ->Define Pattern. ...

3. Using custom pattern. Create a new canvas to try out the custom
pattern.
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| COREL DRAW
What is CorelDraw? What are its uses/ applications?

CorelDraw is a graphics design package suite. CorelDraw 1s a
comprehensive vector-based drawing program that makes it easy to
| create professional artwork from simple logos to technical
| Tustrations. CorelDraw tools are designed to meet the demands of
| the graphic arts professional.
| CorelDraw is a vector-based drawing program which is mostly
used for creating new designs Or combining new designs with
. existing bitmap pictures. :

Uses -
CorelDraw is a 2D Vector based lay-outing application. It is the

| backbone of DTP or Desktop Publishing and graphic design
| industry. Some of the common uses of CorelDraw are:

o Stationery Designing

Magazine Designing perfect24u.ocm

News Paper Designing

Books Designing

ustration Making

e Logo Making

e Designing of Calendar

. What is the different between Adobe Photoshop and Corel
| Draw? :
Photoshop vs Corel Draw |

Adobe Photoshop works only with bitmap pictures and it’s used

for retouching and composing images. It 1s used to work on

eraphics captured through other devices, like camera, etc. Its main
- useis to edit graphics, making changes in it.

CorelDRAW's tools are designed to meet the demands of the
 graphic arts professional.
| It includes the following packages:
Corel PHOTO-PAINT 10
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Corel TEXTURE 10
Corel RAVE

Corel BARE-CODE

‘Explain the Application Window of Corel Draw?
Application window

drawing window is the drawing page where you create your
drawing. Although more than ope drawing window can be
opened, you can apply commands to

the active drawing window
only. -
The CorelDraw application window appears below. A description
of its parts follows

wing such as an 1mage, shape,
line, text, curve, symbol, or layer
Drawing ~ The work w: for example,

, and newsletters
thematical descriptions

Vector An image generated from ma

that determine the
Graphic Position, length,
Bitmap An image co
Docker A window ¢

and direction in which lines are drawn
mposed of grids of pixels or dots _
ontaining available commands and
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settings relevant to a speciic tool or task
Flyout A button that opens a group of related tools or
menu items | |

Artistic Text A type of text to which you can apply.special
effects, such as shadows

Paragraph A type of text 1o which you can apply formatting
options, and which can be edited 1n i

Text Jarge blocks

How can we access Application Commands of Corel
Draw?

CorelDraw workspace tools

Application commands are accessible through the ‘menu bar,
toolbars. toolbox, property bar, and Dockers. The property bar and
Dockers provide access O commands that relate to the active tool
or current task. The property bar, Dockers, toolbars, and toolbox
can be opened, closed, and moved around your screen at any time.

perfect24u.dcm |

Standard toolbar

The standard toolbar, which appears by default, contains buttons
and controls that are shortcuts 1o many of the menu commands.

Click this button {o

@ | Start 2 new drawing
'

Open a drawing

@ Save a drawing

| g Print a drawing

Eg Cut selected objects to the Clipboard

@ C.::)py selected objects to the Clipboard
Eéj  Ppaste the Clipboard contents into a
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~drawing
IE;- Undo an action
E Restore an action that was undone
@Ji - Import a drawing
| _hf Export a drawing
| e
f a l - Start Corel applications |

More about toolbars

1 addition (o the standar® GRS raw hae toolbars for
specific kinds of tasks. For example, the Text toolbar contains
commands relevant to using the Text tool. If you use a toolbar
frequently, you can display it in the workspace at all times.

The following table describes toolbars other than the standard

toolbar. |

Toolbar Description

Yahoo! Lets you access Services on Yahoo.com, such

Toolbar as Calendar and Mail, and use Yahoo! Search
to search the Wep You need ap Internet
connection to use the Yahoo! Toolbar.

Jext - Contains commands for formatting ang
aligning text

Zoom Contains commands for Zzooming in and out of

a drawing page by specifying percentage of
original view, clicking the Zoom tool, and

e, g Khalld Series o= ...
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selecting a page view

Internet Contains commzinds foi' Web-related tools for
creating rollovers and publishing to the Internet

Print merge Contains commands for print merge items that
combine text with a drawing such as creating

and loading data files, creating data fields for
variable text, and inserting print merge fields

Transform Contains commands for skewing, rotating, and
mirroring objects

Visual Basic Contains commands for editing, testing, and
for running VBA commands

Applications

Define Flyouts and Jupi 54, we use flyouts to explore

toolbox?

Exploring the toolbox
Flyouts open to display a Set of related CorelDraw tools. A small
arrow in the bottom, right corner of a toolbox button indicates a
flyout:
For example, the Shape edit flyout. Clicking a flyout arrow opens
2 set of related tools. Clicking and dragging the grab handles at
the end of the flyout sets the flyout in its expanded form.
The following table provides descriptions of the flyouts and tools

in the CorelDraw toolbox
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Description

Lets you access the Shape, Smudge
brush, Roughen brush, and Free
transform tools

Lets you access the Crop, Knife, Er:
Virtual segment delete tools

Mym access the Zoom and Hand tools

Lets you access the Freehand, Bézier,
Artistic media, Pen, Polyline, 3 point
curve, Interactive connector, and
Dimension tools

Lets you access the Smart fill and Smart
cfraningoale

Lets you access the Rectangle and 3 point
rectangle tools |

Lets you access the Ellipse and 3 point
ellipse tools

Lets you access the Polygon, Star,

Complex Star, Graph paper, and Spiral
tools

Lets you access the Basic shapes, Arrow
shapes, Flowchart shapes, Banner
shapes, and Callout shapes tools

tools Lets you access the Interactive blend,

'ER AT Interactive contour, Interactive
l T e (2 distortion, Interactive drop shadow,
Interactive envelope, Interactive
extrude, and Interactive transparency
tools
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Lets you access the Eyedropper and

Paintbucket tools

docker

Color docker

Lets you access Interactive
fill and Interactive mesh fill tools

Explain different Tools of Corel Draw

Deséﬁpﬁun
perfect24u.ocm :
The Pick tool lets you select and size, skew,

and rotate objects.

The Shape tool lets you edit the shape of
objects.

The Smudge brush tool lets you distort a
vector object by dragging along its outline.

The Roughen brush tool lets you distort the
outline of a vector object by dragging along the
outline. |

The Free transform tool lets you transform an
object by using the Free rotation, Angle
rotation, Scale, and Skew tools.

The Crop tool lets you remove unwanted areas
in objects.

The Knife tool lets you cut through objects.

Khalid Series
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Outline color dialog boxes, a selection of
outlines of various widths, and the Color

Lets you access the Fill color, Fountair
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The Eraser tool lets you remove areas of your
drawing.

The Virtual segment delete tool lets you

delete portions of objects that are between
intersections. |

The Zoom tool lets you change the
magnification level in the drawing window.

The Hand tool lets you control which part of
the drawing is visible in the drawing window.

The Freehand tool lets you draw single line
segments and curves.

The Bézier tool lets you draw curves one
segment at a time.

"I'hc Artisﬁ(%eng ja t hprovides access to the

Brush, gS{'ayer, graphic, and Pressure

tools.

The Pen tool lets you draw curves one segment
at a time.

The Polyline tool lets you draw lines and
curves in preview mode.

The 3 point curve tool lets you draw a curve
by defining the start, end, and center points.

The Interactive connector tool lets you join
two objects with a line.

The Dimension tool lets you draw vci'tical,
horizontal, slanted, or angular dimension lines.

The Smart fill tool lets you create objects from

- enclosed areas and then apply a fill to those

objects.
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The Smart.drawing tool converts the freehand.
strokes that you draw to basic shapes and
smoothed curves. | |

The Rectangle tool lets you draw rectangles
and squares. -

The 3 point rectangle tool lets you draw |
rectangles at an angle.

The Ellipse tool lets you' draw ellipées and
circles.

The 3 point ellipse tool lets you draw ellipses
at an angle.

The Polygon tool lets you draw symmetrical
polygons and stars. -

The Star tool lets you draw perfect stars.
perfect24u.ocm

The Complex star tool lets you draw complex
stars that have intersecting sides. -

The Graph paper tool lets you draw a grid of
' lines similar to that on graph paper.

The Spiral tool lets you draw symmetrical and
Jogarithmic spirals. | |

The Basic shapes tool lets you choose from a ' |
full set of shapes, including hexagram, a smiley
face, and a right-angle triangle.

| The Arrow shapes tool lets you draw arrows of
various shape, direction, and number of heads.

The Flowchart shapes tool. lets you draw ..
flowchart symbols.

The Banner shapes tool lets you draw ribbon
objects and explosion shapes. - - .
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The Callout shapes'tool lets you draw callouts
and labels.

The Text tool to type words as artistic or
paragraph text.

The Interactive blend tool blend two objects.

- Tee

The Interactive contour tool lets you apply a
contour to an object.

The Interactive distortion tool lets you apply
a Push or Pull distortion, a Zipper distortion, or
a Twister distortion to an obiject,

W @

The Interactive drop shadow tool lets you

2Pply 2 ropaResal s am object

The Interactive envelope tool lets you distort

an object by dragging the nodes of the
envelope. |

The Interactive extrude tool lets you apply the
illusion of depth to objects. |

i -—;-.,_—_-.:— ————— - ——m—

The Interactive tramsparency tool lets you
apply transparencies to objects.

The Eyedropper tool lets you select and copy
object properties, such as fill, line thickness,
size, and effects, from an @bject on the drawing
window. ;
The Paintbucket tool lets you apply object
properties, such as fill, line thickness, size and
effects, to an object in the drawing window

after you select these properties with the
Eyedropper tool.

N B&
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@ The Outline tool lets you set outline properties. |
VY The Fill tool lets you set the fill properties.
P y fill propert:

1}- The Interactive fill tool lets you apply various

B fills. &

Define Dockers and discuss use of dockers in Corel

The property bar displays the most commonly used functions that
are relevant to the active tool or to the task you're performing.
Although it looks like a toolbar, the property bar content changes
depending on the tool or task.

r, For example, when you click the Text tool in the Toolbox, the
| property bar displays only text-related commands. In the

Define Dockers and Befient24veofdockers in Corel
| example below, the property bar displays text, formatting,
alignment, and editing tools. |

' Dockers display the same types of controls as a dialog box, such as
| command buttons, options, and list boxes. Unlike most dialog
boxes, you can keep dockers open while working on a document,
| so you can readily access the commands to experiment with
different effects. | S —————

L]
gr——
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An example is the Object propem::s docker. When this docker is
open,youcanchckannbjectmthedrawmgwmdowandwew
formatting, dimensions, and other properties of the object.
Dockers can be either docked or floating. Docking a docker
attaches it to the edge of the application window. Undocking a
docker detaches it from other parts of the workspace, so it can be
easily moved around. You can also collapse dockers to save
screen space. If you open several dockers, they usually appear
mted,mthonlyoncdockufuﬂydlsplayed You can quickly
display a docker hidden from view by clicking the docker’s tab.

Rl oeae | S e
;e :.- hj* ﬂd—élﬁ_ ﬂ.L_;,

[

Left: Docked and nested dockers. Right: A ﬂoanngdocka To

dock a floating docker, click the docker’s title bar, and drag to

position the pointer on the edge of the drawing window. To close
a docker, click the X button at the top corner; to mllapse or
expand a docker, click the arrow button at the top comer.

The status bar displays information about selected objects (such as
colm', fill type, and outline, cursor position, and relevant

1 4 -
=
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Discuss CorelDraw workspace. How will you manage it?
CorelDraw workspace
Application commands are accessible through the menu bar,

toolbars, toolbox, property bar, and Dockers. The property bar and
Dockers provide access to commands that relate to the active tool

or current task. The property bar, Dockers, toolbars, and toolbox _

can be opened, closed, and moved around your screen at any time.
For managing a workspace -

¥

ol

9.

Go to Window > Workspace > New and I create a new
workspace based on default. The workspace hds been
redesigned so you can move easily between photo workflows.
Customized it to the tools, dockers and layout that worked the

- best for project.

Click the tabs at the top of the Corel to switch workspaces.
The Manage workspace gives all the power to review and
organize photos. It also lets access multi-photo processing

options.

. The Adjust workspzﬂﬁrfﬁi‘tkzébhﬁﬁmﬂy used editing tools at

your fingertips.

Finally, the Edit workspace provides you with a full range of
professmnal-lcvel editing tools. No matter which workspace
you’'re in, the Organizer Palette is always there.

There’s no need to go to a separate wurkspace or application

to find more photographs.
Move the graphics into the work space and make sure that

. they are grouped. To do this, with the objects selected, use

Ctrl + G or select Group from the Arrange menu.
Perform the alignment of the objects as needed

10. To create a line separator, from the Standard Toolbar, select

the 2 Point Line tool.

11. Center the line below the graphic. Hold Shift key, selecting

the page border, press C.

12. When everything has been centered yéu can click on the
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!' ‘Before you get started with CorelDraw, you should be familiar
with the following terms. ,

I Term Description

|

[I Object An element in a drawing such as an image, shape,
i line, text, curve, symbol, or layer

Drawing The work you create in CorelDraw: for example,
custom artwork, logos, posters, and newsletters
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Vector An image generated from mathematical
~ Graphic descriptions that determine the position, length, and
| direction in which lines are drawn |

iBitmap An image composed of grids of pixels or dots

| Docker A window containing available commands/ settings
| relevant to specific tool or task

Flyout Ahuttonthatopcnsagmupofmlatedtm]sor
menu 1tems

| Artistic Atypeoftexttnwhichywmapply'special
Text effects, such as shadows

Paragraph A type of text to which we can appiy formatting,
Text and can be edited in large blocks

Customizing Commapelidmt24u.ocm
You can use the customization features in the Options dialog box,
but the intéractive method is much more intuitive. All it takes is
dragging an item from one menu or toolbar to another.
1. To create a new toolbar, click Ctrl + Alt while dragging an
item from a toolbar or menu. 25 |
2. To copy a button or command, Click Cirl+Alt and drag the
item to different toolbar or menu.
3 To move a button or command, hold Alt while dragging the
item to a new toolbar or menu. |
| 4 To delete a button or command, hold Alt while dragging the
item off the toolbar or menu.
5. It's important to press and hold the keys before you begin the
mouse action. | |
6. When you create a new toolbar, it is automatically named New
Toolbar 1 by default. |
7. To change the toolbar’s aame, open the Options dialog box (Ctrl +
1), click Workspace > Customization > Command Bars to view the
Command Bars list, locate your new toolbar, click the toolbar
| name twice, and type a new name.
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8. You can also display or hide -toolbars by enabling or disabling
corresponding check boxes. -

To save a drawing
1 Click File Save as |
2. Locate the folder where you want to save the file.
e If you want to save notes or keywords with the file, type
them in the corresponding box.
e If you want to specify advanced settings, click Advanced,
and specify the settings you want in the Options dialog box
3. Type a filename in the File name list box.
4 Click Save -

Printing a drawing

In the CoreDRAW application, you can print one or more copies
of the same drawing. perfect24u.ocm |
You can specify what to print, as well as which parts of a drawing
to print |
To set printer properties e - |
1 Click File Print | |
2 Click the General tab. |
3 Click Properties. _ n i
4 Set any properties in the dialog box. |

To print work | |
1Click File Print |
- 2.Click the General tab, -
3Choose a printer from the Name list box. |
4Type a value in the Number of copies box. |
- If you want the copies collated, enable the Collate check box |
To set printer properties
1Click File Print
2 Click the General tab. |
3 Click Properties | |
4 Set any properties in the dialog box. |
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To print selected vectors, bitmaps, or text
IClick File Print
2 Click the Misc tab.
3 In the Proofing options area, enable any of the following chetk
boxes: '
| * Print vectors
| » Print bitmaps
e Print text

What is the process to Preserve or ignore during
printing?
To preserve or ignore overprints when printing
1. Click File )Print.
2. Click the Separations tab. !
" 3. From the Document overprints list box, choose one of the
following options:

. Preserve — prepHERRATRRRIE areas

« Ignore — does not overprint areas; color on top prints and
underlying colors are knocked out

" Process to print a simulated overprint
1. Click File pPrint. |
2. Click the Separations tab. Ensure that the Print
separations check box is disabled. .
3 From the Document overprints list box, choose Simulate.

The Simulate option rasterizes the file; the file is printed
with process colors.

" Process to overprint selected objects

1. Select an object.

2 Click Edit, and choose any of the following:

e QOverprint outline

e Overprint fill

e Overprint bitmap ;

« You can also set an object to overprint by right-clicking the

object and choosing an overprint option from the context-
menu.

Khalid Series
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To print selected vectors, bltmaps, or text
1Click File Print

2 Click the Misc tab.

3 In the Proofing optmns area, enable any of the following check
boxes:

* Print vectors

* Print bitmaps

* Print text

What is the process to Preserve or ignore during
printing?
| To preserve or ignore overprints when printing
1. Click File »Print.
2. Click the Separations tab. |
3. From the Document overprints list box, choose one of the
following options:
 Preserve — preserves ovelpﬁmed areas

o Ignore — does not o t areas; color on top prints and
underlying colors L E?rméh%'i“

Process to print a simulated overprint
| 1. Click File )Print.
2. Click the Separations tab. Ensure that the Print
separations check box is disabled.
3. From the Document overprints list box, choose Simulate.
The Simulate option rasterizes the file; the file is printed
with process colors.

Process to overprint selected objects

. Select an object.

. Click Edit, and choose any of the following:
Overprint outline
Overprint fill
Overprint bitmap

You can also set an object to overprint by right-clicking thc
object and choosing an overprint option from the context-

20 0.0 B -

menu.
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4. Enable the Auto-spreading check box.
5. Type a value in the Maximum box. o=
| 6. Enable the Fixed width check box. The Maximum box
| changes to the Width box when you enable the Fixed
| ~ width check box.
| - 7. Type a value in the Text above box.
s .. 8. The value that you type in the Text above box represents
| : the minimum size to which auto-spreading is applied. If
| : you set this value too low, small text may be rendered
&= illegible when auto-spreading is applied. |
9. The amount of spread assigned to an object depends on the
maximum trap value specified in the Maximum box and
the object’s color. The lighter the color, the greater the
| percentage of the maximum trap value. The darker the
color, the smaller the percentage of the maximum traps
value. | |
How will you setup drawing page in CorelDraw
1. First, open CorelDRAW and create a new document. Select
| document size, and sPefiectid4tr@ei® to RGB. Make sure
| that the orientation is Portrait (Landscape) and then click OK.
2. Next, import the to be included in document.
3. Placing the graphics off to the side of the Workspace, will be
Et accessible on multiple pages.
| 4. Double click on the Rectangle tool to create a border around -
| the page.
| 5. Next, select the graphics and use the key combination Ctrl + D to
- duplicate that content. | '

- Define Knife Tool and how can we use knife tool?

" Knife tool can be used to slice the object. Learn this carefully as it
may be a bit confusing. Always remember that you need to start
and end the cutting on the outlinie of the object

1. Open Corel Draw. Select Rectangle tool and draw rectangle.
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Fill it with any color.
2. Selection doesn't affect this tool.
X SeleciKmfeTcuﬂ (mkedmthgtwnmmlemme image below)

- _4 Position it on me out]mc of the rectangle where you want to start
cutting. Westartedﬁ'omthepomtt]mnsmaﬂ:edwlthred
cu'cle.

5. Once you position it will snap upright if the position is correct.
6. Drag the tool to the outline at the other end. We finished at the
end on the outline which i1s marked by the yellow circle.
- ect? U ocm |

1. RBI&GSI: LWIT Liasur waicn 1 suaps agas upright to indicate that
the end position is correct.

SThemctanglelsshwdmtntwopans J
9. They are two different objects now that can be selected
separately and fill differentcolors.

Define Pick Tool Selection?

Choose the Pick Tool from the Toolbox and click on the rectangle.
Note the 8 square "handles™ that surround the square. These
handles indicate that the object is active. You can resize the

&
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| rectangle proportionately by clicking and dragging on the comer
handles. The side handles resize only in one Direction

N = I O S e AT T T T

Define Shape Tool Sefechon ?

Delete the distorted rectangle. Draw a new rectangle. Choose the
Shape Tool from the Toolbox and click on the rectangle. The
selection now appears as four corner handles and dotted lines. This
indicates that the object is active with the Shape Tool. Click and
drag on one of the comer handles. Note how the comners become
round. The Shape Tool and Pick Toolhave very different functions
with objects.

How can we use zoom tool?

Choose the Zoom Tool |

Click on the Zoom Tool in the Toolbox. The Zoom Tool controls
the view on your .

workspace and is one tool you should leam well. In CorelDraw,
much of your work will toggle between close-up work and
working with the entire design. Time spent learning to navigate
Zoom uptnonswﬂ]bempmd many umovermyonwork.

Khalid Series
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Zoom Property Bar |

Select Zoom Tool. Note the Property Bar above your workspace.
These tools provide one click access to the following (from left to
right): Zoom Tool, Pan Tool (see step 7), Zoom In, Zoom Out,
Display actual size, Zoom to Selected object, Zoom to All Objects,
Zoom to Page, Zoom to Page Width, Zoom to Page

Height, View Manager Docker window.

*
=y e =y
el TR i
N TERE ol 'ig-‘: 'i.i'”ﬁi.‘i" t’i
1 -“J‘h‘,lrﬂ' i

Deﬁne Pan Tool
Pan Tool

Click on the triangle at the bottom right corner of the Zoom Tool
to choose the Pan Tool. You can also click on the Pan Tool icon in
the Property Bar. Click and drag anywhere on your Workspace.
The Pan Tool will move your docu ' the screen allowing you
to scroll or position any porﬁgﬂ?é?%%rfc}l#wment. This only affects
the view, not any positioning of your objects. *

Define Freehand Tool?

Choose Freehand Tool

Click on the Freehand Tool in theToolbox. This is your freehand
drawing tool and is used to Create drawn objects that are not
variations of rectangles, spirals or circles. |

Basic Shapes

- CorelDRAW lets you draw basic shapes, which you can modify
using special effects and reshaping tools. The Basic shapes tool
lets you choose from a full set of shapes, including hexagram, a

smiley face, and a right-angle triangle. The Smart drawing tool
converts the freehand strokes that you draw to basic shapes and

¥ Khalid Serfesss.
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o drawing rectangles and squares

« drawing ellipses, circles, arcs, and wedges
« drawing polygons and stars

e drawing spirals

» drawing grids

e drawing predefined shapes

» drawing using shape recognition

How can we draw Curved line?
Draw Curved Line

Choose Freehand Tool. Click and drag to draw the shape you
desire. You can release the mouse button and still continue with
the same object, by clicking close the the last node in the section
you have just completed. -

The new line will automatically join to the end of the last one. In
the sample above, the yellow Rectangle highlights where the line

was stopped and then started again.

Draw Straight Line in Corel Draw?

Click and release your mouse button to place the initial node for
your line. Move your cursor o the desired end for your line. Click
the mouse to place the end node. You can constrain the line to 15
degree increments by :

Pressing your CTRL key as you position the end node (use this to
create a straight line). You can also join a new line to this object as

Khalid Series
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Draw rectangle and make it Rounded Rectangle? |

Choose Rectangle Tool. Click and drag to create rectangle of the
shape and size you desire.
Create Rounded Corners
Draw a rectangle. Choose the Shape Tool. Click and drag on any

corner handle to shape the corners. Release mouse when you
achieve the desired comer roundness.

How can we draw Ellipse ah& rmgzilyaoccilr%le?
Choose Ellipse Tool. Click and drag to create ellipse of the shape |
and size you desire.

Create Circle

Choose Ellipse Tool. Click and drag with the CTRL key pressed
down to constrain the ellipse to a circle. You can also hold down
the SHIFT key to have the elli pse drawn from the center out, rather
than the top left Comner, or use both the CTRL key and the SHIFT
key together to create a circle drawn from the center.

Write down the steps to create a pie chart?

Create a Pie Shaped Graphic

Draw or select an ellipse. Fill with an y color. Click on the Pie icon.

Change the value in the Starting Angle to 45 and in the ending
angle to 325. You should have the same results as the left sample

above.  Duplicate  your ellipse and click on the
' Clockwise/Counterclockwise icon to reverse the pie shaping. Fill

Khalid Series


https://www.perfect24u.com/

perfect24u.cm |
| = _
i Corel Draw: - _ Graphic.Design

| How can we create an arc?

Draw or select an ellipse.

Click on the Arc icon. Change the value in the Starting Angle to 40
.nd in the ending angle to 295. You should have the same results
as the left sample above. Duplicate your arc and click on the

- Clockwise/Counterclockwise icon to reverse the arc shaping. The
new arc (right above) will fit perfectly into the open space of the

& original. e S e e

Define Spiral Tool

Choose Spiral Tool . |

Choose the Spiral Tool from the Toolbox.

Note the position in the Toolbox. The Polygon or Graph Paper
Tool may be showing, and you will have to click on the triangle in
‘ the bottom right corner to open the fly-out. Choose Spiral Tool.

e e e B

| Draw a Symmetrical Spiral ,

' Choose Spiral Tool. Choose Number of revolutions for your spiral

‘. from the Property bar above the workspace. Click on . the

| Symmetrical 1con. (Asymmetrical spiral ‘has equal distance |
between spiral revolutions.) . Click and drag on the workspace to

i Khalid Series Q2. - ik
|
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2. Sparal Tool

al |

create spiral of desired size. Hold your CTRL key down as you
drag to create a spiral with a circular shape. Hold your SHIFT key
down to have the spiral drawn from the center.

Draw a Logarithmic Spiral

Choose Spiral Tool. Choose umber of revolutions for your Spiral
from the Property Bar. Click on the Logarithmic icon. (A
logarithmic spiral increases the spacing on each revolution.)
Choose the Spiral Extension Factor from the Property Bar. A lower
number reduces space difRESREIBHKEEMrevolutions. Click and
drag on the workspace to create spiral of desired size. Hold your
CTRL key down as you drag to create a spiral with a circular
shape. Hold your SHIFT key down to draw spiral from the center.
Define Polygon Tool and how can we create different shapes
using Polygon Tool?

Create Polygon Choose Polygon Tool. Click and drag on the
workspace to create a polygon of the size and shape desired.
Locate Number of Points on Polygon button on the Property Bar.
Increase or decrease number as desired. The changes in point
numbers are instantly reflected on your object.

Create Star

Choose Polygon Tool. Click on the Polygon/Star button in the
Property Bar (highlighted with yellow rectangle). Click and drag
on the workspace to create a star of the size and shape desired.
Locate Number of Points on Polygon button on the Property Bar.
Increase or decrease number as desired.

Khalid Series
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The changes in point numbers are instantly reflected on your star.

Define Graph paper Tool?

Graph Paper Tool
Choose Graph Paper Tool Choose the Graph Paper Tool from the

Toolbox. Note the position in the Toolbox. The Spiral or Polygon

Tool may be showingnaifergp AV Eve to click on the triangle in
the bottom right corner to open the fly-out. Choose Graph Paper

Tool.
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Define Text Tool?

Text Tool is used to do typing

document. There are two types o
Text.

Choose  Text Tool from the Toolbox.
mtroduction to the

CorelDraw.

and write text in CorelDraw
[ text: Artistic and Paragraph

This tutorial is an
powerful text formatting tools available in

1s fitted to a closed path, the
path. If the text is fitted to

point of insertion.

* You can’t fit text to the path of another text object.
*  You can also fj

Ltext to a path by clicking the Text too]
Ing to a path. When the pointer chz

anges to a Fit to
path pointer, click where you want the text to begin, and
type.

text is centered along the
4nl open path, the text flows from the

pply formatting options and directly
t color. An original color Styl® that
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you can save and apply to objects in a drawing. You can create
child colors from the parent color.

To add paragraph text
Add paragraph text Click the Text tool . Drag in the drawing

window to size the paragraph text frame, and type.
Add paragraph text insidé an object Click the Text tool. Move the
pointer over the object’s outline, and click the object when the

pointer changes 10 an Insert in object pointer. Type inside the

| frame.
Separate a paragraph text frame from an object Select the object

using the Pick tool , and click Arrange } Break paragraph text
inside a path apart. |

Have paragraph text frames automatically adjust to fit text Click
Tools } Options. In the list of categories, double-click Text, and
click Paragraph. Enable the Expand and shrink paragraph text

frames to fit text check box
Wrap paragraph teR€ dect2dliomopbject or text

Select the object or text around which you want 0 WIap text.
 Click Window } Dockers } Properties.

" In the Object properties docker,
Choose a wrapping style from the Wrap paragraph text list box.

If you want to change the amount of space between wrapped text
j and the object or text, type a value in the Text wrap offset box.
Click the Text tool , and drag to create a paragraph text frame over

the object or text.
Type text in‘the paragraph text frame.

ol
1
—_
)
=y
o
w
&
o
Q
4
-
4
-
B
—
o
o

I

To remove a wrapping style
1. Select the wrapped text or the object it wraps.

Z. "Click Window [ Dockers Properties.
| 3. In the Object properties docker, click the General tab.
4.

e ———
]

Choose None from the Wrap paragraph text list box.

Khalid Series
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Importing Text
1. Import or paste the text.

2. In the Importing / pasting text dialog box, enable one of
the following options:

o Maintain formatting only

jCorel Draw > =~ -~ Graphic Design” {
[
o Discard fonts and formatting |

If you want to use the same formatting options whenever you

Import or paste text, enable the Don’t show this warning
again check box.

Text Effects
To change the default text style

1. Click a blank Space in the drawing window using the Pick
tool

2. Click Text [J Fopaif@gt4u.ocm
3. Click the Character tab.

4. Specify the properties you want.

Following each. propertjr change you make, by default you
must specify whether the changes are applied to artistic text,
paragraph text, or both. You can override this default by

disabling the Auto apply button next to Apply.

To change character properties
1. Select the text.

2. Click Text [ Format text.
3. Click the Character tab.

4. Specify the character attributes you want. |

To change the color of text

1. Select the text using the Text too]
2. Click a color on the color palette.

== "Khalld Series
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Inserting Special Characters -
You can add special characters to text as text objects or as graphic
objects. When you add special characters as text, you can format
the characters as you do the text. When you add special characters
as graphic objects, the characters are curves. Consequently, you
can edit them as you would other graphic objects
To add a special character as a text object

1. Using the Text tool click where you want to add the

special character.
9. Click Text O Insert character.

3 Choose a category from the list box.

4  Double-click a character in the list.
The size of the character is determined by the font size of

the text.
Object |
A generic term for any item you create Or place in a drawing.
Objects include: lines, i‘f s. oraphics, and text. one-point
perspective. An effect RFE ?gﬁ %“l@ﬁ@ﬂwning or shortening onc
side of an object to create the impression that the object 1S receding

from view in one direction.

Add Graphics |

You can embed a graphic object or bitmap in text. The graphic
object or bitmap 18 treated as a text character. As 2 result, you can
apply formatting options according to the type of text in which you

~ embed the graphic object. You can also remove an embedded

object from text, after which the object returns to its original state.

To embed a graphic object in text
1. Select a graphic object. kil
2 Click Edit, and chick one of the following:
o Cut
o Copy
3. Using the Text tool click where you want to embed the
graphic object.
4. Click Edit [ Paste.

Khalid Series
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Write the prdcedure to create Power Clip Object in Corel
Draw?

Power Clip

CorelDraw lets you place vector objects and bitmaps, such as
photos, inside other objects, or containers. A container can be any
object, for €xample artistic text or a rectangle. When you place an

object into 2 container that ig larger than the container, the object,

called the content, is cropped to fit the form of the container. This

PowerClip object inside another PowerClip object to produce a
nested PowerClip object. You can also copy the contents of one
PowerClip object to another PowerClip object.
In the PowerClip object, the artistic lexL 1s the container. and the
bitmap forms the contents. The bitmap is shaped to the letters of

the artistic text After you create a PowerClip object you can
modify the content and the contaiper. For example, You can lock

the content, so that when you que t&en container, the content
il @g’(f)e@@ Uu.o
moves with it. CorelDraw P! you extract the content from g

PowerClip object, so thai YOU can delete the content of modify it
without affecting the container, |

Process to create 3 Power Clip object
. Select an object.

2. Click Effects Power CIip Place inside container.

2. Click Effects Copy effect PowerClip from.
3. Click a PowerClip object.

Addfng Clipart

. The digital content
- Mmanual contains pictures of the graphics available on the CD and
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You can also access online images directly from Corel on the Web
through the Scrapbook docker. |

Procedure to add ClipArt

Click Window [ Dockers U Scrapbook.

Insert a Corel content CD into the CD drive.

Double-click an icon in the CD list and navigate to a folder.
Drag the graphic or sound file from the Scrapbook docker

to the drawing window

B =

Text style

A set of attributes that controls the appgarance of text.
There are two text style Types: artistic text styles and
paragraph text styles. | -

texture fill |

A fractally generated 611 that, by default, fills an object or
image area with one image instead of with a series of

repeating 1mageperfect24u.ocm
Template

A template 1s a set of styles and page layout settings that govern
the layout and appearance of a drawing. You can use the default
template (CorelDRAW.cdt) or choose one from a wide variety of
preset templates available in the application. For information on
starting a drawing from a template, se€ "Starting and opening
drawings." If none of the preset templates meets your
requirements, you can create a template based on styles you create
or styles taken from other templates. For example, if you regularly
put together a - ewsletter, you can save the newsletter’s page layout
settings and styles to a template.
To create a template

3. Choose CDT - CorelDRAW template from the Save as
type list box. |
4. Locate the folder where you want {0 Save the template.
5. Click Save
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An occurrence of a symbol in a drawing. A symbol instance

automatically inherits any changes made to the symbol. You can
- also apply unique properties to each Instance, including size,
position, and uniform transparency. '
To insert a symbol instance | |
1. Open the Symbol manager docker by clicking Window
~ Dockers 00 Symbol manager.
If you want the symbol scaled automatically to match the
current drawing scale, ensure that the Scale to world units
button is enabled.
2. Choose a symbol from the Symbols list.
3. Click the Insert symbol button
Define layers in CorelDraw

You can work with layers perfelet2du ogamize and arrange objects
in complex . illustrations. -
In this section,

- To.create a layer

Create a léyér Click Tools (| Object manager. Click the ﬂyimt
button |, and click New layer.

Create a Click Tools [ Object manager. Click the flyout
master layer  button, and click New master layer.

To use a layer in the drawing, you must first make the layer active.
In the Object manager docker the active layer is highlighted in
red. When you start a drawing, the default layer (Layer 1) is the
active layer.

When you create a master layer, it moves to the Master Page

To display or hide a layer

Click Tools (I Object manager.

Click the Eye icon beside the layer name.

The layer is hidden when the Eye icon is grayed.

Y -.:-T._-p";-f 4 =5 : ‘ ':E:!:.‘_‘{‘E" I‘_.‘-’-: Ti_ﬁn i p x - | i
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To display layers | |
Display layers Click Window Dockers Object

. manager. Click the Layer manager view button .
To delete a layer
Click Tools [0 Object manager.
Click the name of a layer.

| Click the flyout button , and click Delete layer
To import a bitmap

1. Click File — Import. |

7 Choose the folder where the bitmap is stored. '

3. Select the file. |
If you want to link the image to the drawing, enable the
Link bitmap externally check box.
Click Import.
Click where you want to place the bitmap. |
If you want to center the image on the drawing page, press
| Enter.

oA

perfect24u.ocm
Using Interactive Blend Tool?

1. Open Corel DRAW.

7 Select Rectangle Tool and draw rectangle at the top left
corner of the window. Fill it with red color. b

3. Select Ellipse Tool and draw circle at the bottom right
corner of the window. Fill it with green color.

4. Select Interactive Blend Tool. -Its eleventh from the top in
the tool box. = 1 |

Now please observe the changes in the cursor carefully.

6 Move the cursor inside the red rectangle. There 1S a
difference between the cursor outside and inside the
rectangle. |

| 7 Once the cursor is changed when it is inside the red
rectangle, press and drags it. Take it to the inside area of
the green circle. 2

8. A dotted line will form while you drag the cursor and once-
you release the mouse button, the blend will form between
the rectangle and circle. :

N
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9. Observe carefully that the rectangular shape is smoothly
converted igto the circle with the gradual steps. |

10. At the same time, the red color 18 also transformed into
green using the same steps.

Why we use Interactive Contour Tool in Corel draw?
Interactive Contour Tool

this exercise we will be using Arial Black with a size of 125
Pts. The font fill is black and the font outline is white. Now
W€ are ready to begin creating the beveled edge.

2. Select the Interactive Contour Tool located in the pull-out
menu of the Interactive Blend Tool

3. With the Interactive Contour Tool now selected, the options
for the tool appear above in the Property Bar. For the beveled

- edge effect, we want to add multiple steps (or outlines) to the

outside of the letters by choosing the Outside Contour button.

4. Next we'll set the number of grey's that are outlining our
letters by setting the Contour Steps. The number will vary
depending on the thickness of bevel you want to achieve and
the size font you use. For 125 pt. font we are going to use 30

Steps of gray. To do so select the Contour Step box and type

L

J. To control the width of each contour step use the Contour

Offset box. As a general rule. using more contour steps and a

smaller contour offset creates more detail and better

i L OV e i e v
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| engravings. For this exercise we are going to set the contour
] offset to 0.002. Double click inside the Contour Offset box

and change the value to 0.002.

‘ 6. And that's all there is to it! Using the Interactive Contour
Tool to create 3-D text will add depth and quality to your

engraved products. This tool can be used in many different

"D ways, so be creative and have fun with 1t.

Define PATH

i

| A path consists of the general outline of an object. Paths can be
‘ open or closed and can be made up of a combination of straight
| and curved segments. Open paths are straight or curved lines
| which can have varying thickness by stroking the path. Closed
paths are shapes which can have a stroked outline and a filled
| - terior. Paths can also be used to mask out or clip away portions |
| of another image. These paths are referred to as clipping paths. |
Paths in graphics software are generally creating using a pen tool,

Bézier curve tool, or less commonly, a spline or b-spline curve
T perfect24u.ocm

—— —

|| The heart is closed path with six nodes and a red fill. The partial
ellipse is an open pathi with four nodes.

| Khalid Series it 104
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This path has been stroked to give it thickness.

perfect24u.qg@l/) 4
. )y

5 ar

O patn 0> 051r0®

you to flow text along a path. In this

| €xample, the path itself has no stroke, making it invisible.

To modify Path

1. Click the
path.

2. Click the Text tool,
and type.

3. Click Text > Fit Text To Path,
4. Move the pointer alon g the path, and click to fit

Freehand tool, and draw a curved line to use as a

click anywhere in the drawing window,

the text.

L T
e
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To add text to a predefined shape
1. Click the Text tool . _
2. Position the cursor inside the shape’s outline until 1t
changes to a text cursor Sl
3. Type and format the font inside the shape.

Use the Color Palette?

5 Corel Draw Graphics Suite X5 is a powerful graphic designing
| tool suitable for both professional designers and those who aspire
to become one. Corel Draw X5 derives its Success from the
multitude of design options and compatibility aspects that allow 1ts
users to control every facet of their graphical creation. They
include vector ' illustrations, page layouts, web graphics and
| tutorials (which are most helpful) amongst a host of other features.
| This article will look at how to setup Color Palettes in CorelDraw
| xS =

Step 1: Setting Up a Color Profile

In CorelDraw X5, color management starts when you create a new
document. The drop dd¥ fect?durenmry Color Mode determines
the set of colors that will be available to you. These can either be
RGB or CMYK colors. These two different color modes will result
| in separate sets of color palettes next to your document. To ensure
that all end users see the desired colors in your designs as you
render them, click on the downward arrow next to Color Settings
| to embed the proper color profile into your document.

1 Depending on which color mode you choose, the document will

show up with their respective RGB or CMYK profile that you set.
These color schemes are :mbedded into the saved files you create
and ensure that you and the end user get to view the same file.

Step 2: Managing Default Color Profiles _

To manage the settings, your documents can also be managed
through either the Default Color Management Settings oOr
Document Color Management Settings. Select Tools in the menu
bar located above your document, 0 to Color Management, and
select either Default Settings or Document Settings. The Default
Settings Area is divided 1nto four sections, namely the sections for

controlling Default Color Settings, Color Management Policies,
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Color Conversion Settings and the Import and Paste conversion

settings.

. These also influence Color Management Policies settings as they

are interrelated. If you check the boxes next to the warnings for
mismatching and missing color profiles, they will automatically
warn you when you open a-previously saved document if the color
settings don’t match or are missing from the current color settings
you are working on.

Step 3: Managing Current Document Settings

To change and manage the color profiles of a document while you
are working on it, you need to select the Document Settings under
Color Management in the Tools section of the Menu Bar. In the
Document Color Settings Area, you can view the current color
profile settings of your document and compare it to the default

| settings that are set. To PIEVIEW new color settings, you can either

check Assign Different Color Profiles to view the changes on the
image from a different color profile retaining the original color
settings or you can check on Convert Document Colors to new
Color Profiles to view changes in the Palette as well. To save these
changes, click on OK. perfect24u.ocm

To view the Color Proof Settings (CPS) Area, g0 to the Menu Bar,

| select Tools and click on Color Proof Settings. This will allow you

to edit the color mode in your image from RGB to CMYK color
schemes.

What is role of CMYK and RGB Corel Draw?
CMYK (which stands for Cyan Magenta Yellow and Key (or

black)), these colors are used for any | jobs which are printed using
four color process. RGB (Red Green and Blue) are the primary
optical colors, nearly all Computer monitors and screens use RGB

to create ’ colors.

Thjs breaks down to, basically, RGB is used for screen use,

CMYK is used for any print work. However, there are print
applications that need to use RGB.
RGB can create a wider range of colors than CMYK (this is called
a4 gamut) and generally RGB colors are bri ghter and more vivid, so
if you are creating an illustration for print you should work in
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CMYK and if for screen work in RGB. The most obvious effects
of the gamut are in the areas of orange and purple which can be
difficult to create in CMYK.
Most inkjet and laser printers use a rip to convert the colors from
one mode to another and although they can do a decent job,
professional print processes require images to be created in the
correct color mode or the colors will appear different to your
intention.

Apply Brush Strokes in Corel Draw?

CorelDraw lets you apply a variety of preset brush strokes,
ranging from strokes with arrowheads to ones that are filled with
rainbow patterns. When you draw a preset brush stroke, you can
specify some of its attributes. For example, you can change the
width of a brush stroke and specify its smoothness.

You can also create custom brush strokes by using an object or a
group of vector objects When you create a custom brush stroke,

you can save it as a preset.
perfect24u.ocm
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To apply a preset brush stroke

l. Open the Curve flyour J&<&
Artistic media tool &,

2. Click the Brush button [#on the property bar.

and click the

the Artistic media tool width box on the property bar.

5. If you have access to a brush stroke that isn’t listed in the
Brush stroke list box,you can apply it by clicking the
Browse button on the property bar, and locating the brush

| ~ Stroke file.

| To create a Custom Brush Stroke.
| I. Select an object or a set of grouped objects.
2. Open the Curve flyou [EXENIARE
Artistic media tool
3. Click the Brush buttSs o5 e proooty bar.
4. Click the object or grouped objects. !
J. Click the Save artistic media stroke button ®on the
property bar, |
6. Type a filename for the brush stroke.
7. Click Save. -
Custom brush strokes can be accessed from the Brush stroke
list box on the property bar.
To delete a custom brush stroke, choose the brush stroke from
the Brush stroke list box on the property bar, and click the
Delete button (8], ' |
| You can create custom brush strokes by clicking Effects »
| Artistic media and specifying the settings you want in the
Artistic media docker. - -
\reating drop shadows in CorelDraw

{1. Open the Interactive tools fl y out, and click the Interactive drop
2. Chick an object.

and click the
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3. Drag from the center or side of the object until the drop shadow
is the size you want. -

4. Specify any attributes on the property bar. .
Drop shadows cannot be added 1o linked groups, such as blended
objects, contoured objects, beveled objects, extruded objects,

objects created with the Artistic media tool , or other drop

shadows. |
Process to remove a drop shadow
1. Select an object’s drop shadow.
2. Click Effects » Clear drop shadow.
e You can also remove a drop shadow from an object by clicking
the Clear drop shadow button on the property bar.

Define Spray Objects

CorelDraw lets you spray a series of objects in a line. Besides |
graphic and text objects, you can import bitmaps and symbols to
spray along a line. - | |
You can control how a sprayed line appears by adjusting thcl
spacing between objepbifect2my. aegrcloser or farther apart from
each other. You can also vary the order of objects in the line. For
example, if you are spraying a series of objects that includes a star,
a triangle, and a square, you can change the spray order so that the
square appears first, followed by the triangle and then the star.
CorelDraw also lets you shift the position of objects in a sprayed
line by rotating them along the path or offsetting them in one of
four different directions: alternating, left, random, or right. For
example, you can choose a left offset direction to align the objects
you spray to the left of the path. |

You can also create a new spraylist with objects of your own.
Objects sprayed along a curved line. The objects and line can be
edited after the objects have been sprayed
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To spray a line

- Open the Curve fly out, and click the Artistic media tool.

Click the Sprayer button on the property bar.

Choose a spray list from the Spray list file list box on the property
bar. If the spray list you want is not listed, click the Browse button
on the property bar to select the folder in which the file is located.
To change the outline

Outline tools lets you access the Qutline pen and Outline color
dialog boxes, a selection of outlines of various widths, and the
Color docker. The Outline tool lets us set outline properties.

I Click the Smart drawing tool .

2 Click the shape.

3 Choose an outline thickness from the Outline width list box on
the property bar. |

4 The Smart drawing tool property bar is displayed only when the
Smart drawingtool is selected. -

5, When you overlap lines drawn with the Smart drawing tool, the

outline thickness is determined by the average

Transform Objects perfect24u.ocm

The Free transform tool lets you transform an object by using the
Free rotation, Angle rotation. Scale, and Skew tools.

We can select a rectangular, elliptical area, group of similarly
colored pixels, a range of colors. the  area within well defined
edges, irregular shaped area or even the entire image.

Even we can expand or contract our selection, add new area to the
current selection or cut off a portion from it. Selection can also be
_Inverted or deselected what is selected.

Move: We can move selection by using the move tool, which lets
us rearrange elements of image. -
Copy Paste: We can copy a selection and make a duplicate of it

somewhere else in the image. Edit>Copy and Edit>Paste is used to

perform it or we can also use mouse for this purpose.

Delete: We can delete or remove a selection so that it no more in
the current image. Delete command used for this purpose.
Rotate: we can rotate a selection to tilt or turn it upside down in
the image. Command is Edit>Transform> Rotate
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Scale: A selection is scale(d) to make it larger or smaller, so that a
part of image is emphasized. Edit>Transform>Scale

Skew or Distort: we can transform a selection using skew or
distort command. This lets sketch elements in the image into
interesting shapes.  Edit>Transform>Skew |
Edit>Transform>Distort

Feather: We can feather a selection’s border to create soft edges.
Select > Feather 2L

Extract: we can remove objects in an image from their
backgrounds using extract command. Filter > Extract.

To rotate an object

1 Select an object.

2 Open the Shape edit flyout , and click the Free transform tool .

3 Disable the Relative to object button on the property bar

4 Type values in any of the following Center of rotation positionboxes:
« x lets you specify the point on the horizontal ruler around
which the object will rotate - .
« y — lets you specify PRIfR0I24H0 demertical ruler around
which the object will rotate

5 Type a value in the Angle of rotation box on the property bar.

6 Press Enter
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What is InPage?

The InPage is a word processor just like MS-Word, WordPad, etc.
It can be used to create any type and size of document having
English, Urdu, Pashto text as well as may include graphics images.
It includes all the major features of a word processor. Inpage

document may include multiple pages, tables, lists, paragraphs of
text and numbers etc.

.: “words and vocabulary. Find and Replace features is to search for

lexts and replace them with the new ones: Master page is to define
the layout of the page. Different commands are collected in
different options in the ribbon. We can draw text boxes, title text
boxes, link and unlink them.

An InPage document may have a collection of multiple types of

;?;:_ In the same documegte, r’Pé(CetZU Lﬁl% élrnnd English in the same

objects in the pages.

With Inpage we can install Urdu, English etc dictionaries for spell
check and find and replace options.

Purpose of Inpage

Inpage has the following objective to be achieved by its user:
1. Itis used for English Text

2. It is easily used for processing Arabic texts like Urdu,
Pashto, etc. '
3. A document with multiple types of texts can be easily

created, so a page may have Urdu, English texts along with
numbers, tables, images, etc

4. Inpage is used to create web pages in Arabic texts like
Urdu web pages

113
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Uses
1 It is used to create official documents like letters, memos,

reports, applications, €tc. .
2. Web pages having Urdu etc texts can be easily created
3. Urdu, Pashto, etc Newspapers. are created and edited in the
inpage |
4 Urdu commercial, advertising material is created
5. Brochure, pamphlets, etc are created
6. Visiting cards, Eid, Wedding cards are composed 1n it

Discuss Elements of INPAGE Interface

Following are the elements of INPAGE interface.

Title Bar: .

The First bar of the Application is called title bar which contain the
close, Maximize, minimize button on right side on the very top of
the interface and on the left side of the title bar contain Command
button and The Application Name with user file name.

Menu Bar: perfect24u.ocm

The second bar is called menu bar which contain different menus
.nd each menu contain different command which are used for

~ creating and editing of the file.

Menu bar contain the following item:
1. File Menu
- 2. Edit Menu
3. View Meéenu
4. Format Menu
5. Insert Menu
6. Symbol Menu
7. Utilities Menu
8. Language Menu
9. Window Menu
10. Help Menu
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What do you mean by the following in InPage?
i. Tools ii. Ribbon iii. Status Bar iv. Option Ribbon v. Todk Bar
vi. Ruler vii, Scroll Bar viii. Master Button ix.Zoom Language

Tools

Tools are the components available in the Inpage software. Every
tool is a software component responsible for some function or even
to be performed in the InPage. They are present as commands
available in different shapes, like menu items, Short Cuts, Icons,

There are man items in the main ribbon in InPage or we can say
there are many ribbons, as FILE, EDIT, INSERT, etc. Each ribbon
has different commands. Clicking on an item in a ribbon, performs
specific functions on text or file, etc.

Status Bar perfect24u.ocm

InPage window. It shows different status options active in the
software. Like NUM, CAPS, if displayed will mean NUM or
CAPS lock is on. Also it represents line number, page number,
paragraph of the current position.

Option Ribbon:

When we select any tools from Tool bar then the related option are
appear in the option Ribbon for example if we select Text Box |
Form tool Bar Then The Text Box Formatting option are appear in f
Option Ribbon

Tools Bar:

On the very left side of the Inpage interface a bar is called Tools
Bar. Which contain different tools which are use in Inpage
application.

Rulers: T

There are two Ruler in Inpage interface. On is on the top of the
working page and other is on left of the working page. These Ruler
are used for measuring of the page width and length.

115

Khalid Series



https://www.perfect24u.com/

pé rfect24u.cm - |

| Inpage Graphic Design

Scroll Bar:

|
| On right and bottom of the page (WO scroll bars are placed for
| moving the page up/down and left to right.

Master Button: '

At the bottom of the, Inapge Interface and very left in the status bar
| 2 button with M caption, is placed for creating master page.

| Zoom Bar: |

| A zoom bar are used to page zoom In and out. This is placed in the
| bottom of the interface. -

\ Language Button:

ﬁ In status bar on the very right and bottom of the page a button 18
| placed called Language button which is used for changing the
\ writing language URDU to ENGLISH and ENGLISH to

Running InPage

You can run InPage by choosing the InPage Urdu Professional me
nu item and | |
.. On launching InPage, an InPage du startup screen 1S displayed
| After a while the startup cergié:‘lctg%%‘s' RFAY. An InPage startup
I Ribbon bar containing the following menus is displayed—
 File | |

» Preferences

» Help
Through the File menu you can—

 Create new document

» Open existing files and
J « Carry out Print Setup. |
' Through the Preferences menu, you can etup preferences so thatan
.y document newly credted inherits these values.
| The Help menu enables you to seek help on various topics, menu
| -tems and the various keyboard shortcuts.

T———

e

 Toggle English/Urdu Entry

' You can toggle between English and Urdu by pressing Ctrl-Space.
Also you can choose the menu item Toggle Language from the
Language menu. If you have enabled Sindhi and Pashto, then this
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command switches amongst English, Urdu, Sindhi and Pashto.
Cor_respo:iding to the current language its name is displayed in the
task bar on the bottom right comer of InPage frame window.

- Choosing Urdy Font

TextBox

You can inset the text inside a Text Box along left, right, top and
bottom directions so that the text now appears in smaller bounds
inset from the Text Box boundary. This is particularly useful for
Text Box framed with 2 border.

When you select the text box then the following two atti'ibutés will
be shown. perfect24u.ocm

Columns: Specifies numbers of columns in the document. The
number of columns in the document can later on be modified using
" Format Document menu option. Gutter: Specify the gap between
columns.
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'\. Title Text Box

Title Text Box is a Text Box with text bounds only on three sides.

The fourth side is floating and is actually decided by the amount of

text inside the Title Text Box. | _
~ Thus for a Vertical Line Direction, the left of the box is flexible !
| and for a Horizontal Line Direction, the bottom 1s flexible. As you
enter text into Title Text Box, the flexible side gets recalculated.
A Title Text Box is used for headlines, page numbers etc.

Title Textbox Creation - B
To create a Title Textbox first select Title Text Box Tool. Now

| you can create a title textbox in the following two ways

. Click in the Document Area, drag the mouse with mouse button

| pressed. |

/( As you move the mouse you will notice that the movement along
only one axis affects the title textbox size. |

Leave the mouse button i?érhfcn the requisite horizontal or vertical

dimensions of the Title 'ex{ ﬁggﬂ:ﬂr@ H3n achieved. !

Uses of Title Text Box

Title Text Boxes are used for entering Titles, headlines, page
rumber, date etc. Behavior of Title Text Boxes on Master Page is
different as compared to that of Text Box. You can enter text into
2 Title box on a master page. You can verify this by moving the
cursor on top of a Title Box Text Box. The cursor will change to
IREAM or DOTTED IBEAM. But for copies of this master object
on other document pages, you cannot enter text or modify text

formatting.

| Text Chain

| - Text Boxes can be linked i1 a chain so as to allow the text to flow .
. from one Text Box into another. A Text Box can be linked to an
existing Text Box 1n two ways.
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Default Text Chain
1If in the New Document dialog, you had chosén the Automatic

Text option then an automatic Text Chain will appear in all the
Pages of the document. This is called the Default Text Chain

Linking Text Boxes o

First select the Linking Tool. This will display all the textboxes
with its inlink and outlink_ Inlink is either marked cross(X) i.e. this
text box is the first box in this text chain or there is an incoming
arrow from the linked textbox. Outlink is again either marked cross
1. this textbox is the last textbox in the chain or it has an outgoing
arrow and points to the textbox it is linked to.

When you wish to link two unlinked textboxes, you need to follow
these steps— -

* Click on the first textbox. _ s

* At this point the outer boundary of this textbox will start
blinking. 3 | -

* Now click on the second textbox. _

* An arrow drawn frperfeet 34 u.Qciny textbox will signify
that the textboxes have been hinked. |

* These steps can be repeated to create a text chain.

Unlinking of Text Boxes

First select the Unlinking Tool. This will display all the textboxes
with its inlink and outlink. Inlink is either marked cross(X) i.e. this
text box is the first box in this text chain or there is an Incoming
arrow from the linked textbox. .
Outline is again either marked cross(X) i.e. this textbox is the Jast
textbox in the chain or it has an outgoing arrow and points to the
textbox it is linked to. AT
When you wish to unlink two linked textboxes, you need to follow
these steps—

* Click on the second textbox

* The out link of the first box and the in link of the second

- textbox will be marked with cross. This signifies that the
textboxes have been unlinked.

119 Khalid Series



https://www.perfect24u.com/

TR A T
perfect24u.cm |
| Inpage Graphic Design

\ Linking Title Text Boxes =
| You cannot form a text chain with the Title Text Box. Thus the
1 tool will appear greyed if the Title Text Box is selected.
Entering Text
\ To key text inside a textbox, you first need to be in Text Editing
|
|
i

Mode. The Text Editing Mode is identified by a blinking cursor in
1 textbox. To enter into a Text Editing Mode, first choose the
IBEAM Tool from the Tool Bar. Now with the cursor appearing as
'1 a dotted IBEAM click on top of an intended textbox. The outer
| boundary of the textbox will become black and a caret will start
blinking. The blinking caret signifies the position in the textbox
| where the text gets entered if you press any key. As you enter text,
l the caret moves to a new position. |
If the text entered is more than the available space in the textbox,
then an overflow line is displayed at the bottom of the textbox.
This line signifies that the text has overflowed the textbox. You
| should now undertake one of the following measures—
| e JIncrease the size of the textbox.
l « Remove extra tPeriact24iutbontextbox with a new textbox
<o as to let the overflowed text flow into the new textbox.

Picture Box

| The picture box defines the bounds within which the picture can be
| pasted. You have the option to construct one of the following three
1 types of picture boxes—

| e Rectangular Picture Box

e Rounded Rectangular Picture Box

e Elliptical Picture Box

| Picturebox Creation
Ja To create a Picturebox first select one of the three Picturebox
Tools. Now you can create a picturebox in the following two ways.

With Mouse
Click in the Document Area, drag the mouse with mouse button
pressed.
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A Picturebox object ribbon appears with its dimensions appearing
as blank. -

® Rectangular Graphic Iiox
®* Rounded Rectangular Graphic Box
* Elliptical Graphic Box

- Graphic box Creation

To create a Graphic box first select one of the three Graphic box
Tools. Now you can create 2 Graphic box in the following two

If you want to create square Graphic box keep the SHIFT pressed
While dragging the mouse. - ‘
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| Release the mouse button when the requisite dimensions of the
| Graphic box have been achieved.

ﬂ With Graphic box object Ribbon

A Graphic box object ribbon appears with 1ts dimensions
| appearing as blank.
Enter the left-top (or right top for right to left documents) and

width and height dimensions of the required Graphicbox. Press
Enter.

LINE

| Creating a Line

| Select the Line Tool from the Tools Bar. Now click with the
! CROSS cursor 1n the document Area and while keeping the mouse
| pressed, drag the mouse. The Ribbon shows the two end points of
the line. In the normal mode, you can drdw orthogonal lines. That
is you can draw horizontal, vertical or lines at 45 degrees. For a
horizontal straight line, move ‘he mouse horizontally. For a
vertical straight line, move the mouse vertically. If a 45 degree line
is required, move the B?JB@thuAdh Q&R the amount of movement
both horizontally and vertically is same. | . St

- pmes——— =

Drawing Line at any Angle | -
| To draw lines at any angle, keep the SHIFT key pressed while
| creating or resizing the line.

| Resizing the line J

| The line can be resized either by dragging with the help of the
handle or by specifying the X1/Y1 and X2/Y2 in the ribbon.
Changing the Width of the Line |

First select the line. Enter the new value in the Width field of the
ribbon and press enter/return.

Changing the Color of the line |

| After having selected the line. select the Fill Color from the Fill
Color combo box. -

|1| Selecting a Line Pattern | :

| You can choose the kind of line patterns desired from the Line -
Pattern combo box. The pattermns that you can select are:
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* Solid Dotted
® Dashed Dash Dotted
® Double Thick Thin
* Thin Thick

| Creating a Guide With mouse.

AS 500N as you move the mouse within the rujer window, the
cursor changes to either the HORIZONTAL GUIDE CURSOR or
the VERTICAL GUIDE CURSOR depending on whether you

where the vertic 3 gu:de is desired.
See Also Format Guides dialog.
Define Grid

You can construct Grid of Guides by entering the gap between the
|Vertical guides and also between the Horizontal guides. By

the existing guides if any in the vertical and the horizontal guides
list. If you don't Want this to happen, click on the Remove Existing
uides check button.
ow click on the OK button. The newly made guides appear on

the current page in the document.
| 2
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'+ To move the guide, just drag the mouse and release the mouse
| % button when the modified position of the guide has been achieved.
| -~ +Youcan modify only those guides that are created by you. For
| example, you cannot modify the page margin  guides.

|

| First select the ARROW Tool. Now click the mouse on top of the
guide that you want to remove. The cursor will appropriately |

- change to either the Horizontal Guide Cursor or Vertical Guide

| Cursor (depending on whether you clicked the horizontal or

- vertical guide). Drag the mouse and release the mouse button when

| you are .on top of the ruler window.

| You can remove only those guides that are created by you.

Snap To Guides

| An object can be made to snap to guides by dragging it near a
| horizontal or vertical guide. When the object's boundary is in the
snap range, then the ob't];ct will move so that the boundary snaps t0
the guide. The distafice §C§ga4ﬁ‘c‘aﬁrﬂe specified in the Preferences
menu item of Edit menu.  ° : '

Making a Grid of Guides

| You can construct a grid of guides with equal spaced guides being

drawn vertically and or horizontally. You can also construct
| Columnar guides by specifying the number of columns and the
| ~ gutter size. For doing either of this, you will need to look at the
'“ " documentation for Guides menu item in the Format Menu.

| Master Page in INPAGE

A master page is a separaic page which include in all the pages of
your document in INPAGE. This allows you to create a consistent
layout for the pages in your application.
For example if you want to insert the page number and caption on
- each page of your document then create a master page and nsert
the page number and caption in a title text bOXx. This page number
and caption display in all the pages. |
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Creating Master Page:
Click on M Button on very Left on the status bar. When you click
on master M button the original-page is disable and master page is
opened. Now Create the Object on the Master page like that Text
box, Image box etc and Then Again Click on M button to return
the normal Page.

on the range of pages if they were previously hidden or deleted.

Restore Objects from Vhstactmgecnwill remove any

modifications made to the master page objects and make them

| fodification of Master Objects

i the master object is modified on the master page, then this
change is reflected in this master object on all the other document
Dages. |

master object on that document page is modified. e
tiribute Level Linking of Master Object Copy
those attributes of the master object which are changed locally on

he document page get delinked from the master objec_t but other-

bbject copy locally in the document page; now go to this master -

dbject on the master Page and change the fill color. Now all the
naster objects copy (including the earlier modified master object
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copy) gets the new fill color. Go back to the master Object on the
master Page and change its size.

e e ——

| Behavior of Text Boxes on a Master Page |
| You cannot enter text into a Text Box on a master page. Thus if
you move the mouse on top of a Text Box on a master page, the
| cursor will not change to IBEAM or Dotted [Beam, it will remain
| ARROW cursor. However, you can enter text in the normal way in
copies of this master object on other document pages. ;
Behavior of Title Text Boxes on a Master Page
You can enter text into a Title Text Box on a master page. But you |
| cannot enter text into the copy of this master Title Text Box on
| other pages. The copies take the text from the master Title Text |
\ Box. If a Title Text Box is drawn afresh on the document page and

| is not a copy of the master Title Text Box, then text can be entered

into this Title Text Box.
I
| Date and Time in INPAGE
|1 If we want to inserPSREEEI2AUE@NTime in our document then
following step will be taken: | e
. Create a new document or open an existing document in
INPAGE. _ N
| . Create a Title Text Box where you want to insert the Date
| and Time. | |
| « Click on Insert Menu and then select Date and Time |
option. |
e Done

\ Inserting Page Numbers in INPAGE

| If we want to insert page number 1n INPAGE then we take the

U following steps:

| 1. Open the document or create new document in INPAGE. |
5 Create a Title Text Box in the page where you want 10

| insert the Page Number.

'I 3 Now click on Insert Menu and Select Page number

| Khalid Series
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If you want to insert the Page number in all pages automatically
then take the following steps:

1. First click on Master Page button to open the Master

Page.

2. Now draw title text box.

3. Select insert Menu and then select Page Number
Command

4. The page number field will display "#" character on the
master pages.

5. Now again click on Master Page button to close the Master

Page
6. Page number is display on each page.
Text Wrap - ;

This option enables or disables the text wrap feature for the
currently selected text chain. If the text wrap is off for a text chain

then the text in that chain will no wrap around overlapping

Style Sheets

1. Open or create a new file.

2. Open Format menu and select the Style Sheet Command
or press CTRL+T Key from keyboard.

A dialog box appeared Click on New Button.
Give the Style Sheet Name and click on Ok button.

R

Sheet for the new Style Sheet. What €ver attributes is not

defined for this style will be picked from the base Style
Sheet. |

7. The Paragraph, Character, Borders and Hyphenation

definition buttons enable you to define or modify
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Paragraph, Character, Border and Hyphenation attributes
for the StyleSheet.

3. After modifying click on OK Button.

9. New style Sheet is created and saved. You can apply this
style form style sheet combo list box in text mode or click
on style sheet option form format menu and select the
select the style sheet which you want to apply and click on
Apply button.

Remove Style Sheets
We can also remove the previous for this purpose do the following
steps: ‘ | |

1. Click on Format menu and select Style Sheet option from
list. -

2. Now in appareling dialog box select the style sheet name
which you want to remove.
3. Click on the Remove bution.

Inserting Table in INPAGE

[n INPAGE we can DEHect2AeeMThis powerful tabulation
facility allows you to structure your data in tabular form.- At the
time of creation of table you need to specify the number of rows
and number of columns desired in the table.
The following procedure is used for creating a table in INPAGE.
1. Place the cursor where you want to create a new table.
‘2 Now Click on Insert Menu and select the Table option.
3. In appearing dialog box select the number of the rows and
number of columns of the table.
4. Now Click on Ok button.
5. Finish.

Split Table
This command insert a blank line on the top of the table . A useful

function of this command is when the table is at the initial position

in the text chain. This command allows you to shift the table at the

¥
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Table Formatting In INPAGE
In INPAGE for table formatting click on Format Menu and then

Select Table Format Option. In appearing dialog box set Cell
Width, Cell Fill Color, Cell Border and Indents within the Cell

Border: Hare can specify the border, color of border, style of
border and the border width. For this purpose first we select the
column and then apply on selected column. |

- Width and Gap: With this option we can set the column widths and
- 8ap between columns. |

Indents: S the amount of indent within the Cell.

Alignment: et the Text alignment within the cell Left. Right or
Centered. |

Table Iayout.ln INPAGE

We can insert and delete the columns and rows from the table
layout dialog box.

Click on Format Menu and select Table layout option.

Insert. Delete Columns au_ﬂfiifﬂ@?z@-ocm
Insertion:
* Select the Row or Column.
* Click on Format menn and then select Table Layout.

* In appearing dialog box select row or column which you
- Wwant to insert.

* It you want to insert the row or column before the selected
cells then check the before Check box otherwise select the

After check box.
* Click on Insert Button.
Deletion:

* Select the Row or Column which you want to delete.
* Click on Format meny and then select Table Layout.

* In appearing dialog box select row or column which you
want to delete.

* Click on delete button.

°*  you want.

Khalid Series
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Text to Table

If you have already selected text, then this menuitem appears as
Text To Table. On selecting this menu item, the selected text 18
converted to table as follows.

| The selected Paragraph is converted into a table with the text in the
| selected paragraphs moving to cells of the newly converted table.
\ The number of paragraphs decide the number of Rows in the table
1. whereas the number of columns in the newly created table is
I

|

—_— e —

-

calculated on the basis of maximum number of tabs in selected
paragraphs. ;.

Table to Text g

If the caret is inside the table or the table is selected then this menu
item appears as Table To Text. On selecting this menu item the

'- table is converted to text as follows.

| The selected Table is converted into Text. Each row gets converted

| into a paragraph. The text in each cell of the row gets separated by

' tabs.

. Creating Index TablejatNEA%E ocm
The following procedure is used to create an index table in

INPAGE: _
« Create a new document or open an existing document.
« Select the heading which you want to use in index table.
. Now mark all heading one by one as index entry by Click
on Insert Menu and Click on Index Entry option Or press
CTRL + ALT+1.
| . - Click on Utility Menu and select Generate Index option.
| . Index will be created and store in Clipboard.
| « Press CTRL + V key and past the index table where

e

Importing in Inpage

Import Text:

| Import command of Inpage is used to extract text from other files
or even different file types. Once import command is used and the

source file is specified, then .its text is inserted into the current

\. Inpage document.
FILE> IMPORT

| Khalid Series
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. OR CTRL+Y |

. For this purpose:
* Click on hand tool from tool box and click in the page.
* Innext step Open file menu and click on Import.
° Now in appearing dialog. box choose the name of the text
file which you want to import in this document.
* Then click OK. |
Import Picture: -
In INPAGE we can also import the image file. To import picture
do the following step: " .

* First select the picture mode for this purpose click on Image
tool from tool box. _
* Now draw 2 picture Box and move the mouse on top of a

picture box, then the cursor changes to DOTTED HAND
Cursor.

* Now you are in Picture Edit mode. AT

* Now click on file menu and select import pictiire.

*  You will be Prompted with an Import Picture dialog.

. Select the picture to 'g’ﬁ?é‘c?ﬂﬂﬁlbc&ﬁ“ the OK button.

Export g 35

Export Text: | .
Select the text which you want to Export. Open File menu and

select Export. In Papering dialog box give the name of the file and
click on save button.

Export Picture: |
First select the Object mode. (Select the selection tool (arrow
symbol) from too] box).

Select the Image or text Box (Click on image box or text box).
Now open the file menu and click on Export command.
Export dialogs will appear. -

Give the File Name with €xtension type. For example test.gif

- Check the Export Range check box as selected object.

P&
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If you want to export Exports all the pages of current document as
pictures then check the Export Range check box as All Pages.

Find and Replace in INPAGE

Find Replace command helps you locate and change text inside a
text chain. Find and Replace has an English and Urdu text toggle.
In English mode you can find English text while m Urdu mode
Urdu text can be entered in the Find Text field. You can further
restrict the search by specifying whether INPAGE should match
case and/or complete words. | |

Match Case: If you want to match occurrence of the specified text
in different case then check Match Case option. =3

Match Word: If you do not want 10 match occurrence of the
specified text within a word then check Match Whole word option.
Find Next: Click on Find Next button to start the search. If the text
s found then the found text would be selected other wise the
system will beep. |
Cancel: Find dialog stays on top of the text until you press Cancel.
Replace. Allows you 1o smﬂeg@@mg@geﬁ selected text chain for
Text or Text Type. |

Find Text: Enter the text to be searched for in the Find Text edit
control

How we set the Keyboard Preferences in INPAGE
Keyboard Preferences ;

in INPAGE we can select one of the predefined keyboards for

example Aftab, Phonetic, Mugtadra, Farsi, Arabic or make your

own custom keyboards. |

For this purpose

. Open INPAGE application.

. Select EDIT menu then select Preferences and then
Keyboard preferences. |

o Select Keyboard Preferences.

« Select the Predefine Keyboard from Keyboard list

. If you want to enable the Sindhi and Pashto language sport

then check the Enable Sindhi check box and Enable Pashtu

check box. >
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‘We also View i.hc selected keyboard layout and can also edit in the
case of User Defined Keyboards. ~

We can also make 2 new user defined keyboard for this purpose:

* Open Keyboard Preferences dialog box. :

* Select one of the eight User defined keyboards.

* Click on the User Defined keyboard button.

* Select one of predefined keyboards from the Import Keyboard

* Modified the keyboard on your own choice. For this purpose
click on the character and holding the left button dragging the
mouse and leave it on top of the key where you wish to place
this character.

Typographic Preferences in INPAGE

The Typographic Preferences are used to change default values for

text formatting.

The Typographic Prefeperfectddilo@CBbx contain the following

option:

Nastaliq Space Width:

Set the width of the Nastaliq Space as a percentage of the font

Size. '

Auto Line Spacing: | |

Specifies the amount of Extra spacing to be added to the line when

the text is in Horizontal direction. This value is specified in

percentage. |

Reduce Latin Font size: |

Specifies the percentage reduction of Latin Fontsize in comparison

to Urdu Fontsize. For Example if Urdu char if of 10 pt. Size then

10% reduction in Latin Fontsize means, the English char will

appear of 9 Pt. e

Justification Priorities:

Nastaliq Space: Specifies the Space between Urdu/Arabic

.| Characters

- Latin Space: Specifies the Space between English characters

. Box Styles:

133 Khalid Series
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. Specifies the percent of font height by which to extend the top of
| boxed style above the top and below of the base characters. |
Text: Specifies the amount of spacing to be given between the
| boxed style and text before and after as percent of font height.
. Underline: ' | *
| Amount in Percent of font size of base character by which to shift
underline down and Thickness of underline in Percent of base
character font size.
| Gave As Default: Saves the current in the preferences dialog as
Application preferences, So that next time you make a new
document it automatically takes these values. ‘
Auto Kerning: |
This feature has been provided to automatically remove white
l space between nastaliq words. This allows the nastalig text to look
' more compact.
} Auto Kashida: |
When you are justifying Arabic text, you have an option to allow
[nPage to automatically insert the Kashida character instead of
| inserting extra white spaceperfect24u.ocm
. Defaults: |
This .button restores the default values of all the fields in this
dialog.
|  FORMATING IN INPAGE
a. Character Option in INPAGE |
Character option is used for character formatting in INPAGE.
 Click on Format menu and select character option.
| The character formatting dialog box appears with following option:
| Size: Font size in points, millimeters, centimeters, or inches. Font
size can also be chosen from the drop down list.
| Style: For underline the text chose the style of under line.
 Color: chose the Color of The Text. | -
| Bold/Italics: Selected text can be miade Bold or Italics with this
| option. |
| Y.atin Font Name: Choose the English font for the selected text.
| Arabic Font Name: Choose the Arabic font for the selected text.
| Urdu Font Name: Choose the Urdu font for the selected text.
Spacing: we can set the spacing between characters in percentage.
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Scaling: Increase or decrease the scaling of the characters. Normal
scaling is 100% but we increase or decrease it.

Language: You can change the language to English to facilitate
entry of upper ASCII characters i.e. characters entered using Alt
and Numeric keypad. Thus you can enter bullet marks, typographic
dash etc. ;

BaseLine Shift: Enter Shift distance of the Selected Text from the
baseline. This shift can be specified in any one of the standard
distance units or as percent of font size. |

b. Paragraph Option in INPAGE

Paragraph option is used to specify paragraph-formatting attributes
for selected text. Click on Format meng and select the Paragraph
option. Paragraph dialog box is displayed with following items:-
Alignment: Choose Left, Centered, Right, Justified and Forced
Justify Alignment styles for selected paragraphs.

Indents: the indent set the Space beginning of the line and |

End of line for all lines in the selected paragraphs.

Line Spacing: '

Set the height of each line B fett2les68rparagraph and the gap
between lines of the selteu::te:;i5 paragraphs.

Breaks: - |

Break takes the current paragraph to the beginning of the next
page. if we select Column Break it inserts a column break for the
currént paragraph. This takes the current paragraph to the
beginning of the next column.

Keep Together: This option disallows splitting of selected
paragraphs across columns or frames.

Window: Enter number of lines at top of paragraph after which the
selected paragraphs can break across columns and frames -
Orphan: Select number of lines at end of paragraph where the
paragraph is not allowed to break. |

- Paragraph Spacing: This option sets ‘the space before the
- Paragraph and after the paragraph.

Character Alignment: we can also align the Latin/Arabic text
either on the baseline or center aligns. g
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Hyphenation

This menu item enables you to control hyphenation in Roman
Text. These options are you can specify as to the hyphenation
being light or heavy. The maximum number of consecutive
hyphenated lines.

Border s |
This option allows you to specify Border attributes for Selected
Paragraphs. Options allow you to specify Border Before or After,
Border Type, Border Thickness and Color.

In the Border Type combo box choose from None, Indents and text
options. Indents option will create a border from beginning indent
to end indent of the paragraph. Text option will create a border
from beginning of first character of the line to last character of the
line.

Clicking on Style Button displays the Border formatting dialog.
Through this dialog you can specify the Thickness of the border
line and the color of the border. Save as default button in Border
Style Dialog saves the ﬁ%tﬁm%&rﬂf the border as application
defaults. |

Sorting in INPAGE

Sorting arrange the selected text in ascending order. For this
purpose do the following steps: | _
Select the text which is written in column format. Select the
Format Menu and then select the Sort option. Click on Ok button.
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Choosing Urdu Font
InPage has a S€parate combo box for selcting Urdu fonts and
English fonts. If you wish to use Urdu and your copy of InPage
Is Nastaliq enabled, then Noori Nastaliq is the default font for

Urdu text entry. If YOU S0 wish you can choose from other
Nastalig, Arabic styled, and decorative fonts.

1. TextBox

You can inset the text inside a Text Box along left, right, top and
bottom directions s that the text now appears in smaller bounds

Inset from the Text Box boundary. This is particularly useful for
Text Box framed with a -border.

When you select the text box then the following two attributes
perP&t24u.ocm shown.

Columns: Specifies numbers of columns in the document. The
number of columns in the document can later on be modified
using Format Document menu option.

Gutter: Specify the gap between columns.

text chain appears on ai the pages of your document. Thus you
do not need to draw and link Text Boxes afresh. These Text
Boxes are all linked In a text chain, so that text flows from one
Text Box on 2 P4ge to another Text Box on next page.

2. Title Text Box

e —
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Title Text Box is a Text Box with text bounds only on three
sides. The fourth side 18 floating and 18 actually decided by the

amount of text inside the Title Text Box.
Thus for a Vertical Line Direction, the left of the box is flexible

and for a Horizontal Line Direction, the bottom is flexible. As
you enter (ext into Title Text Box, the flexible side gets

recalculated.
A Title Text Box is used for headlines, page numbers etc.

Title Textb 0X Creation
To create a Title Textbox first select Title Text Box Tool. Now

_ you can create a title textbox in the following two Wways—

Click in the Document Area, drag the mouse with mouse button

pressed.
As you move the mouse you will notice that the movement along

only one axis affects the title textbox  size.

Leave the mouse butwg‘rféléet e requisite horizontal or vertical
dimensions of the Miti€ U.OGHx have been: achieved.

3. PictureBox
The picture box defines the bounds within which the picture can

be pasted. You have the option to construct one of the following

three types of picture boxes—

e Rectangular Picture Box
« Rounded Rectangular Picture Box
o Elliptical Picture Box

Picturebox Creation
To create a Picturebox first select one of the three Picturebox

Tools. Now. you can create a picturebox in the following two

ways—
With Mouse

——

!

Inpage Graphic Design |
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Click in the Document Area, drag the mouse with mouse button
pressed. |

Release the mouse button when the requisite dimensions of the

picturebox have been achieved,

With Picturebox object Ribbon |
A picturebox object ribbon. appears  with. its dimensions
appearing as blank.

Enter the left-top (or right top for right to left documents) and

width and height dimensions of the réquired picturebox. Press
Enter.

4. Graphic BOX

The Graphic Box enables you to draw g box with a specified
border and a specified fill color, A graphic box is constructed in

the standard way of ﬁrsb Srfecipg ibediivture Box Tool, clicking
in the Document Area, dragging the mouse with mouse pressed

been achieved. A selected graphic box with eight handles now

appears. By default, the graphic box has a black border of 1}

point, does not haye a fill color and the runaround of the box ijs
also set to none,

You have the option to construct one of the following three types
of graphic boxes

®* Rectangular Graphic Box
* Rounded Rectangular Graphic Box
* Elliptical Graphic Box
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Graphicbox Creation

To create a2 Graphicbox first select one of the three Graphicbox
Tools. Now you can create a Graphicbox in the following two
ways—

\ With Mouse

| Click in the Document Area, drag the mouse with mouse button
| pressed. |
If you want to create square Graphicbox keep the SHIFT pressed
| while dragging the mouse.

~ Release the mouse button when the requisite dimensions of the
Graphicbox have been achieved.

| With Graphicbox object Ribbon

| A Graphicbox object ribbon appears with 1ts dimensions
appearing as blank. |

Enter the left-top (or right top for right to left documents) and
|. width and height dimensions of the required Graphicbox. Press

~ Enter. perfect24u.ocm

S

\ 5. LINE

Creating a Line

Select the Line Tool from the Tools Bar. Now click with the
CROSS cursor in the document Area and while keeping the
mouse pressed, drag the mOuse. The Ribbon shows the two end
| points of the line. In the normal mode, you can draw orthogonal
lines. That is you can draw horizontal, vertical or lines at 45
degrees. For a horizontal straight line, move the mouse
5 horizontally. For 2 vertical straight line, move the mouse
| vertically. If a 45 degree line is required, move the mouse such
| that the amount of movement both horizontally and vertically 18
| same. |

| Drawing Line At Any Angle

| To draw lines at any angle, keep the SHIFT key pressed while
1 creating or resizing the line. = =g
| Creating a Line
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points of the line. In the normal mode, you can draw orthogonal
lines. That is you can draw horizontal, vertical or lines at 45
degrees. For a horizontal straight line, move the mouse
horizontally. For a vertical straight line, move the mouse
vertically. If a 45 degree line is required, move the mouse such

that the amount of movement both horizontally and vertically is
same,

Resizing the line

The line can be resized either by dragging with the help of the
handle or by specifying the X1/Y1 and X2/Y2 in the ribbon,
Changing the Width of the Line

First select the line. Enter the new value in the Width field of the
ribbon and press enter/return.

Changing the Color optréddi24u.ocm

After having selected the line, select the Fill Color from the Fill
Color combo box.

Selecting a Line Pattern 1
You can choose the kind of line patterns desired from the Line

‘Pattern combo box. The patterns that you can select are-

® Solid Dotted
* Dashed Dash Dotted
® Double Thick Thin
® Thin Thick

6. Guides



https://www.perfect24u.com/

perfect24u.cm

Inpage Graic Design

With mouse

As soon as you move the mouse within the ruler window, the
cursor changes to either the HORIZONTAL GUIDE CURSOR
or the VERTICAL GUIDE CURSOR depending on whether you
moved the mouse inside the horizontal or the vertical ruler.
A Horizontal guide is drawn by first clicking on the horizontal
ruler and then dragging the mouse with mouse button still
pressed. Release the mouse button at a point in the page where
the guide plga: < " desired.
Similarly, a Vertical Guide is drawn by clicking on the vertical
ruler, dragging the mouse and releasing it on the page where the

vertical guide is. ~ desired.
See Also Format Guides  dialog.
Define - Grid

You can construct Grid of Guides by entering the gap between
the Vertical guides and a&g}@?ﬁﬁl i orizontal guides. By
default, the guides are created out. This Grid dialog will
overwrite the existing guides if any in the vertical and the
horizontal guides list. If you don't want this to happen, click on
the Remove Existing Guides check button.
Now click on the OK button. The newly made guides appear on

the current page in the document.
Moving | Guides
To move ' a guide you first. need 1O select 1t
First ~ select the ARROW Tool.

Now click the mouse on top of the guide that you want to move.
The cursor will appropriately change to either the Horizontal

~ Guide Cursor or Vertical Guide Cursor (depending on whether

you  clicked the horizontal  or - vertical  guide).
To move the guide, just drag the mouse and release the mouse
button when the modified position of the guide has been
achieved. '

You can modify only those guides that are created by you. For
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ample, you cannot modify the page margin guides.

Removing Guides

First select the ARROW Tool.
Now click the mouse on top of the guide that you want to
remove. The cursor will appropriately change to either the
Horizontal Guide Cursor or Vertical Guide Cursor (depending on
whether you clicked the horizontal or vertical guide).

top of the ruler . window.
You can remove only those guides that are created by you. For
example, you cannot remove the page margin and column

guides. | -

Snap To Guides
An object can be made to Snap to guides by dragging it near a
horizontal or vertical guide.

When the object's boundaeyrfisci2de.enap range, then the object
will: move so that the boundary snaps to the guide.
The distance of snap can be specified in the Preferences menu
item | of Edit menu.
Making a Grid of Guides
You can construct a grid of guides with equal spaced guides
being drawn vertically and or horizontally. You can also
construct Columnar guides by specifying the number of columns
and the gutter size. For doing either of this, you will need to look
at the documentation for Guides menu item in the Format Menu.

7. Text Chain

Text Boxes can be linked in a chain so as to allow the text to

flow from one Text Box into another. A Text Box can be linked
to an existing Text Box in two ways.

Linking Text Boxes

First select the Linking Tool. This will display all the textboxes
with its inlink and outlink. Tnlink is either marked cross(X) i.e.

| AT
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this text box is the first box in this text chain or there is an
incoming arrow from the linked textbox. Outlink is again either

 marked cross i.e. this textbox is the last textbox in the chain or it

has an outgoing arrow and points to the textbox it is linked to.
When you wish to link two unlinked textboxes, you need to
follow these steps—
 Click on the first textbox. ‘ |
» At this point the outer boundary of this textbox will start
blinking. :
- Now click on the second textbox. P
e  An arrow drawn from first to second textbox will signify
~ that the textboxes have been linked.

» These steps can be repeated to create a text chain.
Default Text Chain |
If in the New Document dialog, you had chosen the Automatic

“Text option then an automatic Text Chain will appear in all the

pages of the document. This is called the Default Text Chain.

- Unlinking of Text Boxes

First select the Unlif@Afeci24L.opm will display all the
textboxes with its inlink and outlink. Inlink is either marked
cross(X) i.e. this text box is the first box in this text chain or
there is an incoming arrow from the linked textbox.
Outline is again either marked cross(X) i.e. this textbox is the last
textbox in the chain or it has an outgoing arrow and points to the
textbox it is linked to. ~
When you wish to unlink two linked textboxes, you need to
follow these steps—

e Click on the second textbox. '

« The out link of the first box and the in link of the second

textbox will be marked with cross. This signifies that the

textboxes have been unlinked.
Linking of Title Text Boxes

You cannot form a text chain with the Title Text Box. Thus tﬁc
tool will appear greyed if the Title Text Box 1s selected.

Ll i
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document pages.

Modification of Master Objects
If the master object is modified
change is reflected in this ma
document pages.

{  remain ARROW cursor However, you can enter text in the
| normal way in copies of this master object on other document

Behavior of Title Text Boxes on a Master Page
~ You can enter text into a Title Text Box on a master page. But

yOu cannot enter text into the copy of this master Title Text Box
On other pages. The copies take the text from the master Title

. I

AT
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Text Box. If a Title Text Box 1s drawn afresh on the document
page and is not a copy of the master Title Text Box, then text can
be entered into this Title Text Box.

Uses of Title Text Box

Title Text Boxes are used for entering Titles, headlines, page
~umber, date etc. Behavior of Title Text Boxes on Master Page 1S
different as compared to that of a Text Box. You can enter text
:1to a Title box on a master page. You can verify this by moving
the cursor on top of a Title Box Text Box. The cursor will
change to IBEAM or DOTTED IBEAM. But for copies of this
master object on other document pages, you cannot enter text or

 modify text formatting.

9, Entering Text -

To key text inside a textbox, you first need to be in Text Editing
Mode. The Text Ediﬁr&eﬂﬁﬁ?ﬂli&‘ﬁlﬁﬁed by a blinking cursor
i0 a textbox. To enter into a Text Editing Mode, first choose the
IBEAM Tool from the Tool Bar. Now with the cursor appearing
as a dotted IBEAM click on top of an intended textbox. The
outer boundary of the textbox will become black and a caret will
start blinking. The blinking caret signifies the position in the
textbox where the text gets entered if you press any key. As you
enter text, the caret moves 10 a New position. |

f the text entered is more than the available space in the textbox,
then an overflow line is displayed at the bottom of the textbox.
This line signifies that the text has overflowed the textbox. You
<hould now undertake one of the following measures—

» Increase the size of the textbox.

« Remove extra text, Or Link this textbox with a new
textbox so as to let the overflowed text flow into the new
textbox.

i0. Character
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Size: Enter the' desired font size in either points, millimeters,
centimeters, or inches. Font size can also be chosen from the
drop down list,

Style: Choose one of following styles for the selected text.

Single Underline
* Double Underline
*  Overline
* Box

Color: Color of The Text. You can choose from one of the
document defined Colors. |

Bold/Italics: Selected text can be made Bold or Italics with this

Latin Font Name: Choose SeBU tpRifor the selected text.
InPage will apply this font s all roman text in the selected text.
Arabic Font Name: Choose the Arabic font for the selected text,
InPage will apply this font to all Arabic text in the selected text.
Urdu Font Name: Choose the Arabic font for the selected text,
InPage will apply this font to all Urdu text in the selected text.
Language: You can change the language to English to facilitate
entry of upper ASCII characters j.e characters entered using Alt

‘and Numeric keypad. Thus you can enter bullet marks,

typographic dash etc.

Spacing: Enter the Spacing in percentage. Extra spacing will be
introduced between the selected characters. The extra spacing
damount can be specified in any of the standard distance units or
as percent of font'size,

Scaling: Enter the percentage by which to scale the selected
characters. 100% is' defauit which implies no scaling. 200%
scaling will double the character width and 50% will half the
Character width.

-147—
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\ BaseLine Shift: Enter Shift distance of the Selected Text from
i. the baseline. This shift can be specified in any one of the
standard distance units or as percent of font size.

11. Paragraph .
This option lets you to specity paragraph formatting attributes for
| selected text. Paragraph Format dialog is displayed with
following items. _
Alignment: Choose Left, Centered, Right, Justified and Forced
Justify Alignment styles for selected paragraphs.
Indents: -
| Beginning: This option sets the Indent amount at beginning of
l line for lines after the first line of selected pa:agraphs.
End: This option sets the Indent amount at end of line for all
lines in the selected paragraphs. * - '
First line: This option sets the Indent value for first lines of
selected paragraph.
Line Spacing:
Line Height: This option decides height of each line in the
selected paragraph. The value specified is the distance between
, the top of the line and bottom of the line. Text is drawn centered
within this Spacing. If Auto is specified for this option then
| InPage automatically finds out the text height in the line and adds
| some percentage to the text height. This value is then used for
B Line Spacing. The extra percentage can be changed from the
1‘ Preference option.
| Interline Gap: This option sets the gap between lines of the
| selected paragraphs. '
| Tab: This option chooses the gap between default tab stops in

the document. A tab character tabs to the next default tab
| position if no tabs are specified after the tab character.

'] Breaks: Selecting Page Break from the Breaks combo box takes
\ the current paragraph to the beginning of the next page.

Y - AT
| .
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Selecting Column Break inserts a column break for the current

paragraph. This takes the current paragraph to the beginning of

the next column.

Keep Together: Check this option to disallow splitting of

selected paragraphs across columns or frames.

- Keep With Next: Check this option to disallow next Pparagraph
to be in different frame of column, et

Window: Enter number of lines at top of paragraph after which

the selected paragraphs can break across columns and frames

Orphan: Select number of lines at end of paragraph where the
paragraph is not allowed to break |

Paragraph Spacing:

Before: This option sets the space before the paragraph. This
spacing will not be applied to paragraphs at top of Box.

After: This option sets the Space after the paragraph. This
spacing will not be applied for paragraphs ending at Box bottom.
Character Alignment: You can_glion the Latin/Arabic text
either on the lg)aseljne mpﬁfﬁ?c%tzgah%%"%@u should select the

baseline character alignment option. If you wish to center align
the text by choosing the Center Align option.

12. Hyphenation

This menu item enables you to control hyphenation in Roman
Text.

These options are you can specify as to the hyphenation being
light or heavy.

The maximum number of consecutive hyphenated lines.

13. Border

This option allows you to specify Border attributes for Selected

Paragraphs. Options allow you to specify Border Before or After.
Border Type, Border Thickness and Color.

In the Border Type combo box choose from None, Indents and
text options. Indents option will create a border from beginning

| SRR
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- dent to end indent of the paragraph. Text option will create a
border from beginning of first character of the line to last

character of the line.

Clicking on Style Button displays the Border formatting dialog.
Through this dialog you can specify the Thickness of the border
line and the color of the border. Save as default button in Border
Style Dialog saves the current settings of the border as
application defaults.

14. Style Sheets

You can define your custom StyleSheets by selectfng this menu
item. A Define StyleSheets dialog is displayed. A list of

StyleSheets with their names is displayed. You can now edit this

list by either adding, removing or modifying an item from the

* Jist.

New: To add a new StyleSheet, click on the New button. This

‘prompts you to enter the name of the StyleSheet and brings up
- the StyleSheet modl%reaélg?tgﬂ?% In the based on field you can
e Style

define which the bas heet Tor the new StyleSheet. What
ever attributes are not defined for this style will be picked from
the base StyleSheet. The Paragraph, Character, Borders and
Hyphenation definition buttons enable you to define or modify
Paragraph, Character, Border and Hyphenation attributes for the
StyleSheet. | | -

Remove: To remove a StyleSheet, sélect the StyleSheet to be
deleted from the List of StyleSheets and click on the remove
button.

Modify: To modify a StyleSheet, select a StyleSheet from the
List of StyleSheets. On clicking the modify button, the
StyleSheet modification dialog is . displayed. You can now
modify the character and paragraph settings of the StyleSheet.
The Paragraph, Character, Borders and Hyphenation definition
buttons enable you to define or modify paragraph, character ,
border and Hyphenation attributes for the StyleSheet.

e AN
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17. Page Number | fect24u.ocm
Selecti ' ion insdTts 5 &
€cting this option msuprts 4 page number field at the insertion

oint. Th: S :

| gen B’?gl;ls Tt':lulptlon Is available only if insertion point is in Title

s mastér p:g[;gge ndum[hber field will display "#" character on
_ S an '

P Es i © appropriate page number on the
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Text to Table

| If you have already selected text, then this menuitem appears as
Text To Table. On selecting this menu item, the selected text is
converted to table as follows. Sioce
The selected Paragraph is converted into a table with the text in
the selected paragraphs moving to cells of the newly converted
table. The number of paragraphs decide the number of Rows in
the table whereas the number of columns in the newly created
table is calculated on the basis of maximum number of tabs 1n

| selected paragraphs.

Table to Text %
If the caret is inside the table or the table 1s selected then this

| menu item appears as Table To Text. On selecting this menu
| :rom the table is converted to text as follows. | |

The selected Table Perfartaid oty Text. Each row gets
converted into a paragraph. The text in each cell of the row gets

| separated by tabs.

Split Table

| This command allows you 10 split the table at the current caret
position. A useful function of this command is when the table 18

at the initial position in the text chain. This command allows you

‘ to shift the table at the first base line.
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